#1  
Old 30th September 2008, 19:04
tmallen tmallen is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig URL times out

I just installed ISPConfig on my Debian box (remote), and the suggested URL times out. I selected "https" for the site, and didn't set up any sort of SSL (except for mail) on the server beforehand, if that matters. This does stink, as I don't know what to do next and their site has nothing on the topic, and any help is appreciated:

* Happy LAMP server: http://li42-187.members.linode.com/
* Sad ISPConfig URL: https://li42-187.members.linode.com:81/

From netstat:

Code:
tcp        0      0 *:81                    *:*                     LISTEN     1558/ispconfig_http
I manually ran ispconfig_httpd (ispconfig_http doesn't exist, at least as a file) but that didn't fix anything.

Ideas?
Reply With Quote
Sponsored Links
  #2  
Old 30th September 2008, 20:52
tmallen tmallen is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

After a few re-installs with different configurations, thoroughly went over error logs, etc. I've determined that ISPConfig is officially sorta lame for people with my name in my geographic location. I'll just configure things normally; after all I'm on a server that can't spare the RAM for a separate Apache instance.
Reply With Quote
  #3  
Old 1st October 2008, 13:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Did you see any errors during the installation?
You can try to recreate the SSL certificate as shown here: http://www.howtoforge.com/forums/showthread.php?t=121
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 1st October 2008, 15:38
tmallen tmallen is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I reinstalled a few times with different configurations. With the SSL handshake failure out of the way (chose option 2 instead, HTTP), I enjoyed a socket error for ISPConfig's Apache, even though port 81 was explicitly reserved for the service, according to netstat.
Reply With Quote
  #5  
Old 1st October 2008, 16:13
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,434
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

Post the ouput of:

iptables -L

and make sure that you have selinux and apparmor disabled.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 1st October 2008, 18:05
tmallen tmallen is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

OK, as soon as I re-re-re-reinstall, I'll post that output.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
URL for wget ISPConfig 2.2.23 ePatrickWhite Installation/Configuration 5 3rd June 2008 09:41
Hacking attempt? Musty Server Operation 6 18th March 2008 02:23
log files cruz Technical 3 15th May 2007 14:35
clamscan error 50 jlaughy Installation/Configuration 1 6th September 2006 10:23
FC4 Setup DNS and ISPCONFIG issues The General Installation/Configuration 7 15th May 2006 09:45


All times are GMT +2. The time now is 12:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.