Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 20th March 2006, 20:49
sirmee2001 sirmee2001 is offline
Junior Member
 
Join Date: Dec 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. It looks like everything is working fine.
Reply With Quote
Sponsored Links
  #12  
Old 27th March 2006, 04:09
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 416
Thanks: 13
Thanked 5 Times in 5 Posts
Default

What this means:

http://www.dnsreport.com/tools/dnsre...-solutions.biz

ERROR: One or more of the nameservers listed at the parent servers are not listed as NS records at your nameservers. The problem NS records are:
NS2.web-hosting-solutions.biz.
NS1.web-hosting-solutions.biz.
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #13  
Old 27th March 2006, 15:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

You don't have proper glue records; you need them because the name servers are in the same domain you're trying to resolve.
Read here: http://en.wikipedia.org/wiki/Domain_...d_glue_records to learn more about glue records.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 30th March 2006, 07:45
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 416
Thanks: 13
Thanked 5 Times in 5 Posts
 
Default

Hi,

it seems that I fixed it.
At my Registrar (totalregistrations.com) at section "DNS Servers" there was data for ZoneEdit servers too. And I forgot to delete them from list becuse I set up them to "slave zone" from previously "primary" zone.

Anyway, after I deleted Zoneedits dns servers from list wihin my registrar it seems everything ok.

http://www.dnsreport.com/tools/dnsre...-solutions.biz
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 20:29
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 11:50
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 11:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 17:41


All times are GMT +2. The time now is 15:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.