#1  
Old 28th September 2008, 00:45
pcawdron pcawdron is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default amd64 Ubuntu

Is there a version of fuppes for amd64?

I was trying to follow the instructions on http://www.howtoforge.com/set-up-a-l...ith-ubuntu8.04 but got the error "package architecture (i386) does not match system (amd64)

Thanks,
Peter
Reply With Quote
Sponsored Links
  #2  
Old 28th September 2008, 09:07
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,138
Thanks: 4
Thanked 54 Times in 50 Posts
Default

because that's a 32bit package and not 64bit one.

You have to download the 64bit one.
__________________
"Common sense is not as common as commonly believed" by sjau

Auto-Install Script for ISPConfig and Horde on a Vanilla Debian Stable

Need more Repos for Ubuntu? Repository Generator
Need more Repos for Debian? Debian Repository Generator
Reply With Quote
  #3  
Old 29th September 2008, 06:18
pcawdron pcawdron is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default amd64

I tried simply replacing the i386 with amd64 in the package name (at a guess) but that didn't work.

Do you know the package name for the 64 bit version?

Thanks,
Peter
Reply With Quote
  #4  
Old 29th September 2008, 17:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Looking at the comments below the tutorial, it seems as if there are no amd64 packages.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
amd64 ubuntu 8.04

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01
About installing ddclient satimis Server Operation 32 21st December 2006 03:51
Log for Debugging jwan Installation/Configuration 5 27th October 2006 14:34
ubuntu 6 amd64 saslauthd mbunal Installation/Configuration 18 24th September 2006 14:24
Installing Mono on Ubuntu Hoary (amd64) niC Installation/Configuration 1 13th January 2006 23:46


All times are GMT +2. The time now is 12:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.