#81  
Old 20th September 2007, 12:27
mitho7 mitho7 is offline
Member
 
Join Date: Apr 2007
Posts: 33
Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till
Which errors do you get in the mail log?
here are is the log from cat /var/log/mail.log
This is just part of the file

Code:
 
Sep 20 19:50:57 server1 courierpop3login: Connection, ip=[::ffff:127.0.0.1]
Sep 20 19:50:57 server1 courierpop3login: Disconnected, ip=[::ffff:127.0.0.1]
Sep 20 19:51:04 server1 postfix/smtpd[3794]: connect from localhost.localdomain[127.0.0.1]
Sep 20 19:51:04 server1 postfix/smtpd[3794]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 20 19:51:04 server1 postfix/smtpd[3794]: disconnect from localhost.localdomain[127.0.0.1]
Sep 20 19:51:04 server1 courierpop3login: Connection, ip=[::ffff:127.0.0.1]
Sep 20 19:51:04 server1 courierpop3login: Disconnected, ip=[::ffff:127.0.0.1]
Sep 20 19:51:53 server1 postfix/smtpd[3794]: connect from unknown[192.168.1.10]
Sep 20 19:52:02 server1 postfix/smtpd[3794]: disconnect from unknown[192.168.1.10]
Sep 20 19:55:22 server1 postfix/anvil[3818]: statistics: max connection rate 1/60s for (smtp:192.168.1.10) at Sep 20 19:51:53
Sep 20 19:55:22 server1 postfix/anvil[3818]: statistics: max connection count 1 for (smtp:192.168.1.10) at Sep 20 19:51:53
Sep 20 19:55:22 server1 postfix/anvil[3818]: statistics: max cache size 1 at Sep 20 19:51:53
Sep 20 19:58:23 server1 postfix/smtpd[3905]: connect from unknown[192.168.1.10]
Sep 20 19:58:24 server1 postfix/smtpd[3905]: lost connection after UNKNOWN from unknown[192.168.1.10]
Sep 20 19:58:24 server1 postfix/smtpd[3905]: disconnect from unknown[192.168.1.10]
Sep 20 20:01:44 server1 postfix/anvil[3907]: statistics: max connection rate 1/60s for (smtp:192.168.1.10) at Sep 20 19:58:23
Sep 20 20:01:44 server1 postfix/anvil[3907]: statistics: max connection count 1 for (smtp:192.168.1.10) at Sep 20 19:58:23
Sep 20 20:01:44 server1 postfix/anvil[3907]: statistics: max cache size 1 at Sep 20 19:58:23
Sep 20 20:08:23 server1 postfix/smtpd[4273]: connect from unknown[192.168.1.10]
Sep 20 20:08:23 server1 postfix/smtpd[4273]: lost connection after UNKNOWN from unknown[192.168.1.10]
Sep 20 20:08:23 server1 postfix/smtpd[4273]: disconnect from unknown[192.168.1.10]
Sep 20 20:09:04 server1 postfix/smtpd[4273]: connect from localhost.localdomain[127.0.0.1]
Sep 20 20:09:04 server1 postfix/smtpd[4273]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 20 20:09:04 server1 postfix/smtpd[4273]: disconnect from localhost.localdomain[127.0.0.1]
Sep 20 20:09:04 server1 courierpop3login: Connection, ip=[::ffff:127.0.0.1]
Sep 20 20:09:04 server1 courierpop3login: Disconnected, ip=[::ffff:127.0.0.1]
Sep 20 20:12:24 server1 postfix/anvil[4275]: statistics: max connection rate 1/60s for (smtp:192.168.1.10) at Sep 20 20:08:23
Sep 20 20:12:24 server1 postfix/anvil[4275]: statistics: max connection count 1 for (smtp:192.168.1.10) at Sep 20 20:08:23
Sep 20 20:12:24 server1 postfix/anvil[4275]: statistics: max cache size 1 at Sep 20 20:08:23
Sep 20 20:18:23 server1 postfix/smtpd[4654]: connect from unknown[192.168.1.10]
Sep 20 20:18:23 server1 postfix/smtpd[4654]: lost connection after UNKNOWN from unknown[192.168.1.10]
Sep 20 20:18:23 server1 postfix/smtpd[4654]: disconnect from unknown[192.168.1.10]
Sep 20 20:19:18 server1 postfix/smtpd[4654]: connect from localhost.localdomain[127.0.0.1]
Sep 20 20:19:18 server1 postfix/smtpd[4654]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 20 20:19:18 server1 postfix/smtpd[4654]: disconnect from localhost.localdomain[127.0.0.1]
Sep 20 20:19:18 server1 courierpop3login: Connection, ip=[::ffff:127.0.0.1]
Sep 20 20:19:18 server1 courierpop3login: Disconnected, ip=[::ffff:127.0.0.1]
Sep 20 20:22:38 server1 postfix/anvil[4656]: statistics: max connection rate 1/60s for (smtp:192.168.1.10) at Sep 20 20:18:23
Sep 20 20:22:38 server1 postfix/anvil[4656]: statistics: max connection count 1 for (smtp:192.168.1.10) at Sep 20 20:18:23
Sep 20 20:22:38 server1 postfix/anvil[4656]: statistics: max cache size 1 at Sep 20 20:18:23
Reply With Quote
Sponsored Links
  #82  
Old 21st September 2007, 08:55
mitho7 mitho7 is offline
Member
 
Join Date: Apr 2007
Posts: 33
Thanks: 4
Thanked 1 Time in 1 Post
Default

Just found one more thing on mail log

Code:
 
Sep 21 16:05:22 server1 postfix/qmgr[3048]: E0B9E6F45EC: removed
Sep 21 16:05:22 server1 postfix/smtp[3192]: BCB256F45ED: to=<www-data@sever1.xxxxx.net>, relay=none, delay=0.09, delays=0.01/0.02/0.05/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=sever1.xxxxx.net type=AAAA: Host not found)
Sep 21 16:05:22 server1 postfix/qmgr[3048]: BCB256F45ED: removed
Sep 21 16:07:05 server1 postfix/smtpd[3253]: connect from unknown[192.168.1.10]
Sep 21 16:07:07 server1 postfix/smtpd[3253]: lost connection after UNKNOWN from unknown[192.168.1.10]
Sep 21 16:07:07  server1 postfix/smtpd[3253]: disconnect from unknown[192.168.1.10]
Sep 21 16:10:27 server1 postfix/anvil[3255]: statistics: max connection rate 1/60s for (smtp:192.168.1.10) at Sep 21 16:07:05
Sep 21 16:10:27 server1 postfix/anvil[3255]: statistics: max connection count 1 for (smtp:192.168.1.10) at Sep 21 16:07:05
Sep 21 16:10:27 server1 postfix/anvil[3255]: statistics: max cache size 1 at Sep 21 16:07:05
Sep 21 16:15:37 server1 postfix/pickup[3047]: A73386F45EC: uid=33 from=<www-data>
It is coming up sever1.xxxxx.net, when i first installed it on new machine i misspelled it it suppose to be "server1" not "sever1". i have fixed that after i have installed ISPConfig, on /etc/hosts and /etc/postfix/main.cf

Please help
Reply With Quote
  #83  
Old 21st September 2007, 10:29
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,226 Times in 4,096 Posts
Default

Please check the files /etc/postfix/main.cf and /etc/mailname if they contain the misspelled hostname.

Check also with the commands:

hostname
hostname -f

if the system returns the correct hostname.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
mitho7 (21st September 2007)
  #84  
Old 21st September 2007, 11:03
mitho7 mitho7 is offline
Member
 
Join Date: Apr 2007
Posts: 33
Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till
/etc/mailname
this file had sever1.xxxx.net.. i just changed it server1 and reboot now all good.

Thanks Till
Reply With Quote
  #85  
Old 27th September 2007, 12:23
Bicet Bicet is offline
Member
 
Join Date: Dec 2006
Posts: 33
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I was able to restore everything, but now if i try to add a new site... It will not work...

Vhosts_ispconfig.conf is modified in time, but it doesn't contain any new data...
Reply With Quote
  #86  
Old 28th September 2007, 18:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Can you go to the directory where Vhosts_ispconfig.conf is saved and post the output of
Code:
ls -la
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #87  
Old 28th September 2007, 22:06
Bicet Bicet is offline
Member
 
Join Date: Dec 2006
Posts: 33
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Sorry for such a dumb question Falko, there was already an answer...

http://www.howtoforge.com/forums/sho...34&postcount=2

Thank you again... Now my ISPconfig is completely moved to a new server.
Reply With Quote
  #88  
Old 30th November 2007, 08:58
mitho7 mitho7 is offline
Member
 
Join Date: Apr 2007
Posts: 33
Thanks: 4
Thanked 1 Time in 1 Post
Default

Hi All,

After i move my server all the old site is working fine, but got new problem with creating new site. After I create new site it does not work. I have checked the "Vhosts_ispconfig.conf" file that does have new site information. But another file (Vhosts_ispconfig.conf_30-11-07_18-29-24) has the entry of new site.

When I do "ls -la", I get the followings:
Code:
“drwxr-xr-x 2 root root  4096 2007-11-30 18:51 .
drwxr-xr-x 8 root root  4096 2007-09-29 21:15 ..
-rw-r--r-- 1 root root 15178 2007-11-30 18:29 Vhosts_ispconfig.conf
-rw-r--r-- 1 root root 12530 2007-10-15 20:56 Vhosts_ispconfig.conf_15-10-07_20-56-40
-rw-r--r-- 1 root root 13865 2007-10-15 20:59 Vhosts_ispconfig.conf_15-10-07_20-59-46
-rw-r--r-- 1 root root 13865 2007-10-15 21:00 Vhosts_ispconfig.conf_15-10-07_21-00-20
-rw-r--r-- 1 root root 13862 2007-10-15 21:01 Vhosts_ispconfig.conf_15-10-07_21-01-04
-rw-r--r-- 1 root root 13862 2007-10-15 21:01 Vhosts_ispconfig.conf_15-10-07_21-01-48
-rw-r--r-- 1 root root 13862 2007-10-15 21:03 Vhosts_ispconfig.conf_15-10-07_21-03-33
-rw-r--r-- 1 root root 13862 2007-10-15 21:03 Vhosts_ispconfig.conf_15-10-07_21-03-49
-rw-r--r-- 1 root root 13863 2007-10-15 21:05 Vhosts_ispconfig.conf_15-10-07_21-05-45
-rw-r--r-- 1 root root 13862 2007-10-15 21:06 Vhosts_ispconfig.conf_15-10-07_21-06-59
-rw-r--r-- 1 root root 13862 2007-10-15 21:11 Vhosts_ispconfig.conf_15-10-07_21-11-13
-rw-r--r-- 1 root root 15182 2007-10-15 21:12 Vhosts_ispconfig.conf_15-10-07_21-12-18
-rw-r--r-- 1 root root 15182 2007-10-15 21:12 Vhosts_ispconfig.conf_15-10-07_21-12-55
-rw-r--r-- 1 root root 15182 2007-10-15 21:55 Vhosts_ispconfig.conf_15-10-07_21-55-15
-rw-r--r-- 1 root root 15182 2007-11-21 15:43 Vhosts_ispconfig.conf_21-11-07_15-43-51
-rw-r--r-- 1 root root 13850 2007-11-27 23:33 Vhosts_ispconfig.conf_27-11-07_23-33-38
-rw-r--r-- 1 root root 13850 2007-11-27 23:33 Vhosts_ispconfig.conf_27-11-07_23-33-52
-rw-r--r-- 1 root root 12530 2007-09-29 20:44 Vhosts_ispconfig.conf_29-09-07_20-44-55
-rw-r--r-- 1 root root 12530 2007-09-29 20:57 Vhosts_ispconfig.conf_29-09-07_20-57-29
-rw-r--r-- 1 root root 16514 2007-11-30 18:29 Vhosts_ispconfig.conf_30-11-07_18-29-24
-rw-r--r-- 1 root root     0 2007-09-08 17:27 Vhosts_ispconfig.conf.back
Thanks in advance.
Reply With Quote
  #89  
Old 30th November 2007, 12:31
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,226 Times in 4,096 Posts
Default

Please have a look here:

http://www.howtoforge.com/forums/showthread.php?t=13596
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
mitho7 (30th November 2007)
  #90  
Old 5th December 2007, 22:23
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
 
Default

Guys,

I followed the guide to make a backup of my system for a move to a new server. However, I have a few questions.

Do I need to make a backup of the following mysql databases:
mysql
information_schema

I already have 2 servers running ISPConfig 2.2.11. The main server runs my web/ftp/dns/mysql while the second runs dns as a secondary dns.

The question is that, lets say the main server goes down. Can I use this procedure to restore the backup into the secondary server?

After following the restoring part of the tutorial, would there be any other requirements for me to get the secondary server functioning as if it was the main server?

Please let me know.

Thanks,

Rocky
__________________
Home of the SpamSnake
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 15:29
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20
42goISP vs. ISPConfig nveid General 1 16th January 2006 09:07
Mirroring ISPConfig with DRBD rodriglm General 5 2nd January 2006 12:48
Moving mail in ISPConfig rodriglm General 3 7th December 2005 09:44


All times are GMT +2. The time now is 20:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.