#1  
Old 22nd September 2008, 05:12
h@foorsa.biz h@foorsa.biz is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default BIND problem

I have literally followed the follwoing Howto http://www.howtoforge.com/perfect-se...ntu8.04-lts-p4
and installed ISPconfig successfuly but bind not working any clue
Thanks in advance for your help
here's the error msg
root@host:/# /etc/init.d/bind9 restart
* Stopping domain name service... bind
rndc: connect failed: 127.0.0.1#953: connection refused
[fail]
* Starting domain name service... bind [fail]
Reply With Quote
Sponsored Links
  #2  
Old 22nd September 2008, 05:15
h@foorsa.biz h@foorsa.biz is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've found it just reboot the system would fix the problem Thanks
Reply With Quote
  #3  
Old 22nd September 2008, 06:57
toxical toxical is offline
Junior Member
 
Join Date: Sep 2008
Location: nowhere
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to toxical
Default Problem with BIND

Hi all,

I have following problem.

I have installed ISPConfig on ubuntu 8.04lts. I have problem with bind. For example i have domain a.ttt.tt, I checked a.ttt.tt has ns record for my bind server. When I'm running nslookup for a.ttt.tt it always returns correct dns address. After all I'm creating new web site, in place for domain I'm adding a.ttt.tt and for host name I'm writing www.

After this I'm trying to open www.a.ttt.tt but unfortunately no response for it.
I checked there is record for www.a.ttt.tt on /etc/bind/pre.a.ttt.tt but for www.a.ttt.tt, but after nslookup www.a.ttt.tt mydnshost I get Refused answer.

Thanks in advance.

Last edited by toxical; 22nd September 2008 at 07:05.
Reply With Quote
  #4  
Old 23rd September 2008, 20:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: LŁneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please check with
Code:
dig ns yourdomain.com
that you're creating the DNS records o nthe correct name servers.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 25th September 2008, 07:40
toxical toxical is offline
Junior Member
 
Join Date: Sep 2008
Location: nowhere
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to toxical
Default

Quote:
Originally Posted by falko View Post
Please check with
Code:
dig ns yourdomain.com
that you're creating the DNS records o nthe correct name servers.
Thanks for your answer. I checked, when I'm running command form my server machine it always returns correct result, but when I'm running it from another host it returns

; <<>> DiG 9.3.4 <<>> ns www.tt.ttt.tt
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 61890
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.tt.ttt.tt. IN NS

;; Query time: 0 msec
;; SERVER: 777.77.778.773#53(777.77.778.773)
;; WHEN: Thu Sep 25 05:31:18 2008
;; MSG SIZE rcvd: 32


Sorry for hiding real addresses
Reply With Quote
  #6  
Old 25th September 2008, 14:17
chipsafts chipsafts is offline
Senior Member
 
Join Date: Nov 2007
Posts: 184
Thanks: 2
Thanked 6 Times in 6 Posts
 
Default

are you sure you have the finishing dot in your config file?

restart the named and check the messages log for all the named entries.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01
saslauthd problem: bind: Address already in use fitti70 Server Operation 4 14th May 2007 21:51
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 12:40
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 09:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.