#1  
Old 21st September 2008, 16:13
djmostek djmostek is offline
Member
 
Join Date: Aug 2007
Posts: 63
Thanks: 5
Thanked 1 Time in 1 Post
Default Problem with FTP

Hello! I have a problem with sending my files to users accounts by FTP Client (Total Commander). I type my data under the program and i click "connect" and it's connecting properly (I think). But when it connect at least I get in result white screen (without any folders like 'web' etc.) like shown below:

http://img180.imageshack.us/img180/7687/screenlr2.png

Furthermore the WebFTP (In user panel) is working corectly...

What should I do to solve a problem?

Last edited by djmostek; 21st September 2008 at 17:14.
Reply With Quote
Sponsored Links
  #2  
Old 22nd September 2008, 10:12
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,174
Thanks: 829
Thanked 5,412 Times in 4,255 Posts
 
Default

Which Linux distribution do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP timeout becoming a big problem blaszlo General 2 8th September 2008 16:05
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38
FTP problem lipiec Server Operation 1 5th May 2007 16:54
Cannot connect to anonymus ftp n1kol1s Installation/Configuration 39 15th February 2007 18:36
Problem with MAC on FTP connection donaldblake General 7 22nd February 2006 10:15


All times are GMT +2. The time now is 14:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.