#1  
Old 21st September 2008, 00:04
Tripple Tripple is offline
Senior Member
 
Join Date: Jul 2007
Posts: 114
Thanks: 7
Thanked 3 Times in 3 Posts
 
Default Squidguard issue

Hi,

I'm running a Squid server with Squidguard on a CentOS server with authentication. Because of a bug I like to make an acl for an iPod Touch to use the proxyserver without authentication.
Here are my rules:
source iPodTouch {
ip 192.168.1.109
}

acl {
iPodTouch {
pass any
}
...
}

I my log I can see this:
192.168.1.109 TCP_DENIED/407 1676 CONNECT www.google.com:443 - NONE/- text/html

What am I doing wrong?
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The dreaded OpenSuse/Postfix issue pinky Installation/Configuration 2 11th April 2008 22:35
charset issue. lifeisboost Installation/Configuration 8 20th February 2008 15:47
DNS MX Issue jmead Installation/Configuration 3 29th November 2007 10:06
SSL Issue - Unable to connect to any site Menzor Installation/Configuration 4 27th May 2007 04:03
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49


All times are GMT +2. The time now is 06:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.