Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th September 2008, 09:19
gorolla gorolla is offline
Junior Member
 
Join Date: Jun 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot access the ISPCONFIG web interface after installation

Hi All,

I have just completed the Perfect Setup for SuSE Linux Server with ISPCONFIG installed. Everything went fine, but I cannot access the web interface setup for it. I have tried all the addresses I can think of, but still no luck.

Has anyone had the same issue before regarding this? If so, how did you solved this.

If you require additional detail please let me know.

Regards,

Jeff
Reply With Quote
Sponsored Links
  #2  
Old 8th September 2008, 10:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,386 Times in 4,231 Posts
Default

Please post the output of:

netstat -tap | grep ispconfig

Did you try to access it by IP on port 81 with http and https? You should also try another browser like firefox in case that you tried it just with IE, as internet explorer does not has useful ssl error messages.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th September 2008, 17:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

This post from gorolla (should be post #2 in this thread) got lost today because of a server failure. I apologize and add it again for the sake of completeness:

Quote:
Originally Posted by gorolla View Post
Thanks Till,

I tried it again today, and it magically worked for Local Network only, tried to access it remotely but couldn't.

I am guessing it because of the port forward in the router. Will try to reconfigure when I got time.

Once again, thanks for your help.

Jeff
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.5 Beta Released till General 77 23rd July 2008 12:14
Help update from 2.2.7 to 8 failed and web inerface fails to start miha1978 Installation/Configuration 3 28th November 2006 23:00
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26
Next error while installing ISPconfig my-webhosting Installation/Configuration 1 12th March 2006 14:30
Changing values on ISPConfig installation Luciano Installation/Configuration 4 16th August 2005 23:32


All times are GMT +2. The time now is 06:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.