#1  
Old 22nd February 2006, 09:06
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default DNS Manager error

i have 4 domanis in DNS Manager and i can see only 3,

the last domain i cant see him, only after i make a search and when i try to make changes, or I try to delete it, I get the error:

Feld: IP Adresse / IP-Adress invalid.

in /var/lib/named/etc/bind there was no files pri.mymissigdomanin.com and there was no reference to mymissigdomanin.com in named.conf

I create the file pri.mymissigdomanin.com, and i update my named.conf, and i the same:

Feld: IP Adresse / IP-Adress invalid.


what do i have to do to resolve this problem?
thanks
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2006, 09:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Which IP address to you try to use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd February 2006, 12:15
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default

the ip is already there, is my static ip and is working with other domains
the problem is that themissingdomain.com si missin in DNS Manager , is only visible when i do a Search and when i try to modify after open or to deleteit i get this error: Feld: IP Adresse / IP-Adress invalid.
Reply With Quote
  #4  
Old 22nd February 2006, 18:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Did you manually change something in the ISPConfig database?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 22nd February 2006, 20:11
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Did you manually change something in the ISPConfig database?
NO
but
when i see that in /var/lib/named/etc/bind there was no file pri.mymissigdomanin.com and there was no reference to mymissigdomanin.com in named.conf i created them:

pri.mymissigdomanin.com
an i added reference to pri.mymissigdomanin.com in named.conf

and still the same:

i can see the DNS entry only when i make a search in DNS Manager, but wen i try to modifi or delete
Name:  mesage.gif
Views: 218
Size:  10.7 KB

i get this error:
Name:  error.gif
Views: 207
Size:  2.6 KB



(i chaged the ip and the name of the servers, i have problems with domain2.com, rest of the are working)
Reply With Quote
  #6  
Old 22nd February 2006, 23:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Can you post the real IP address you used?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 23rd February 2006, 00:05
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

80.96.109.195
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
error while installing..... securitywonks Installation/Configuration 1 23rd December 2005 12:07
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 09:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.