Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st July 2014, 03:01
Heeter Heeter is offline
HowtoForge Supporter
 
Join Date: Dec 2007
Posts: 238
Thanks: 25
Thanked 4 Times in 4 Posts
Default Trying to get smtps working

Hi all,

I edited my /etc/postfix/master.cf to this:

Code:
smtp      inet  n       -       -       -       -       smtpd
#smtp      inet  n       -       -       -       1       postscreen
#smtpd     pass  -       -       -       -       -       smtpd
#dnsblog   unix  -       -       -       -       0       dnsblog
#tlsproxy  unix  -       -       -       -       0       tlsproxy
submission inet n       -       -       -       -       smtpd
#  -o syslog_name=postfix/submission
#  -o smtpd_tls_security_level=encrypt
#  -o smtpd_sasl_auth_enable=yes
#  -o smtpd_reject_unlisted_recipient=no
#  -o smtpd_client_restrictions=$mua_client_restrictions
#  -o smtpd_helo_restrictions=$mua_helo_restrictions
#  -o smtpd_sender_restrictions=$mua_sender_restrictions
#  -o smtpd_recipient_restrictions=
#  -o smtpd_relay_restrictions=permit_sasl_authenticated,reject
#  -o milter_macro_daemon_name=ORIGINATING
smtps     inet  n       -       -       -       -       smtpd
But I am still cannot get smtps working:
Code:
root@mail:/home/adminpc# netstat -tap | grep smtp
tcp        0      0 *:smtp                  *:*                     LISTEN      6546/master     
root@mail:/home/adminpc#
Is there anything else that I could try?

Thanks

Heeter
Reply With Quote
Sponsored Links
  #2  
Old 1st July 2014, 08:24
srijan srijan is offline
HowtoForge Supporter
 
Join Date: Feb 2014
Location: New Delhi, India
Posts: 951
Thanks: 7
Thanked 139 Times in 131 Posts
Default

Which tutorial you have followed for the implementing the postfix server?
__________________
Br//
Srijan
Reply With Quote
  #3  
Old 1st July 2014, 10:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: LŁneburg, Germany
Posts: 37,037
Thanks: 841
Thanked 5,656 Times in 4,464 Posts
 
Default

Did you restart postfix?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Problem agord Installation/Configuration 6 10th January 2013 21:34
please help me urgently, Iím trying to configure my own web server, I want to have t mahmodsob Server Operation 6 20th September 2012 13:04
my site not working busykid Installation/Configuration 1 27th September 2011 11:55
my site not working busykid Installation/Configuration 1 26th September 2011 21:39
Qemu-kVM setup vm using 2 NIC's are not working muzi Technical 1 14th February 2011 23:27


All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.