Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th August 2008, 18:57
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Question New Site Under ISPConfig Continues to Display Shared IP Screen

Hello group

I have setup a new site under ISPConfig...
Within ISPConfig I have defined the DNS settings, I use DNSExit to provide DNS for all of my hosted sites.

I next logged into DNSExit and setup DNS for the new site, and after validating DNS settings at DNSExit when I attempt to browse the new site http://highcountryhomesofanza.com or it's IP I continue to see the ISPConfig Shared IP Screen.

I am able to ping the domain and it's POP mail server alike.

What am I missing here? Other sites on this server using DNSExit all work fine.

Thanking you in advance for your help with this matter.

Regards
Reply With Quote
Sponsored Links
  #2  
Old 29th August 2008, 19:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

The sharedIP page is shown when the IP address of the site does not match the IP address that you selected in ISPConfig.

Another possible reason is that the vhsot configuration has not been written:

http://www.howtoforge.com/forums/showthread.php?t=7719
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
giganet (29th August 2008)
  #3  
Old 29th August 2008, 19:50
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Post

Thank you Till

In ISPConfig for the new site I selected 65.197.209.8, this is the IP resolved when I ping highcountryhomesofanza.com.

The DNSExit records point to the above address alike.

This IP was just made available to the servers interface file, since making the address available I have stopped Shorewall and ran 'iptables -F' then I ran '/etc/init.d/networking restart' then restarted Shorewall.

Thanking you in advance for your time and help
Reply With Quote
  #4  
Old 29th August 2008, 19:56
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Thumbs up

Hi Till

Just seconds after I submitted my last response it dawned on me to restart ISPConfig...
After running '/etc/init.d/ispconfig_server restart' the new domain now is browsable!

EDIT:
One small issue, I can send Email from the new domain successfully but when I attempt to send Email to the new domain I receive the following error from ThunderBird.
Code:
An error ocurred while sending mail. The mail server responded: 5.1.1
<email_address@highcountryhomesofanza.com>: Recipient adress rejected: User unkown in local recipient table.  Please check the message recipients and try again.
I have tried 3 different addresses which exist under this account with the same result.

Thank you very much Till

Regards

Last edited by giganet; 29th August 2008 at 20:31. Reason: Can't send Email to new domain
Reply With Quote
  #5  
Old 30th August 2008, 18:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

IS the email address that you're sending to listed in /etc/postfix/virtusertable?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig, dovecot all works but now want shared folders NuttyGambler Installation/Configuration 2 9th May 2009 05:01
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 15:29
ISPConfig 3.0.0.5 Beta Released till General 77 23rd July 2008 12:14
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 3rd November 2005 23:30
webpages only display default site bosei Installation/Configuration 9 9th September 2005 21:25


All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.