Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 21st February 2006, 18:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Read the second part of my last post...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 21st February 2006, 18:19
blackflag blackflag is offline
Member
 
Join Date: Feb 2006
Posts: 47
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Code:
you're in a loop. you must change your redirect rule
okay, but what should I change. I set it how you meant it :

Code:
RewriteEngine on  
Redirect /egroupware https://www.nopanicsystems.net/egroupware
thats what you meant, and thats what I set in ispconfig

sorry, I dont know what should I change?!
Reply With Quote
  #13  
Old 21st February 2006, 20:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by blackflag
okay, but what should I change. I set it how you meant it :

Code:
RewriteEngine on  
Redirect /egroupware https://www.nopanicsystems.net/egroupware
thats what you meant, and thats what I set in ispconfig
I just meant that the RewriteEngine line must be at the beginning, before any rewrite rule.

For the correct Redirect rule, check out this page: http://httpd.apache.org/docs/1.3/misc/rewriteguide.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 21st February 2006, 21:44
blackflag blackflag is offline
Member
 
Join Date: Feb 2006
Posts: 47
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default seems to be solved

in apache deritives:

Code:
RewriteEngine on
RewriteCond %{SERVER_PORT} !443
RewriteRule (.*/egroupware) https://www.nopanicsystems.net/egroupware [R]
In the moment it seems that all is running!

okay, thanks for help!!!

stefan
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
From HTTP to HTTPS fastcooler Installation/Configuration 4 15th April 2006 15:43
ISPConfig - From HTTPS to HTTP Hans Installation/Configuration 4 13th February 2006 19:27
from http to https after installation? Mahir Installation/Configuration 25 7th December 2005 20:40
No login access by http or https onoxsis Installation/Configuration 9 24th October 2005 11:13
Change from https to http after install hagel Installation/Configuration 4 22nd August 2005 17:14


All times are GMT +2. The time now is 21:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.