#1  
Old 23rd August 2008, 05:38
bobbob646 bobbob646 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Question Email not getting delivered

Hey all

When i send email to web4_robert@nuiz.org the email appears in the inbox, but when i send email to robert@nuiz.org the email never appears.


This is my mail log for the email that didn't get delivered:
Quote:
Aug 23 13:06:44 nuizsrv postfix/smtpd[6103]: connect from unknown[192.168.0.150]
Aug 23 13:06:45 nuizsrv postfix/smtpd[6103]: 04F5EE49AD: client=unknown[192.168.0.150], sasl_method=PLAIN, sasl_username=web4_robert
Aug 23 13:06:45 nuizsrv postfix/cleanup[6107]: 04F5EE49AD: message-id=<48AF7EB7.6080902@nuiz.org>
Aug 23 13:06:45 nuizsrv postfix/qmgr[3381]: 04F5EE49AD: from=<robert@nuiz.org>, size=545, nrcpt=1 (queue active)
Aug 23 13:06:45 nuizsrv postfix/smtpd[6103]: disconnect from unknown[192.168.0.150]
Aug 23 13:06:45 nuizsrv postfix/local[6108]: 04F5EE49AD: to=<robert@nuiz.org>, relay=local, delay=0.15, delays=0.08/0.01/0/0.06, dsn=2.0.0, status=sent (delivered to mailbox)
Aug 23 13:06:45 nuizsrv postfix/qmgr[3381]: 04F5EE49AD: removed
This is the log for the mail that got delivered
Quote:
Aug 23 13:07:44 nuizsrv postfix/smtpd[6103]: connect from unknown[192.168.0.150]
Aug 23 13:07:44 nuizsrv postfix/smtpd[6103]: 30A55E49AD: client=unknown[192.168.0.150], sasl_method=PLAIN, sasl_username=web4_robert
Aug 23 13:07:44 nuizsrv postfix/cleanup[6107]: 30A55E49AD: message-id=<48AF7EF2.8030108@nuiz.org>
Aug 23 13:07:44 nuizsrv postfix/qmgr[3381]: 30A55E49AD: from=<web4_robert@nuiz.org>, size=560, nrcpt=1 (queue active)
Aug 23 13:07:44 nuizsrv postfix/smtpd[6103]: disconnect from unknown[192.168.0.150]
Aug 23 13:07:44 nuizsrv postfix/pickup[5548]: 5B5AEE49C3: uid=10006 from=<web4_robert>
Aug 23 13:07:44 nuizsrv postfix/cleanup[6107]: 5B5AEE49C3: message-id=<20080823030744.5B5AEE49C3@nuizsrv.nuiz.org>
Aug 23 13:07:44 nuizsrv postfix/local[6108]: 30A55E49AD: to=<web4_robert@nuiz.org>, relay=local, delay=0.19, delays=0.07/0/0/0.12, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 23 13:07:44 nuizsrv postfix/qmgr[3381]: 30A55E49AD: removed
i run suse 11, used the howtoforge guide.

Last edited by bobbob646; 23rd August 2008 at 05:45. Reason: mix up in information
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2008, 17:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,401
Thanks: 834
Thanked 5,493 Times in 4,324 Posts
Default

Do you have a local user called "robert" on the server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th August 2008, 07:45
bobbob646 bobbob646 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

yes, there is a local user "robert"

changed the ispconfig email user to "robertnewey", i can send email to web4_robertnewey@nuiz.org, but when i send email to robertnewey@nuiz.org it returns an error

Quote:
An error occurred while sending mail. The mail server responded: 5.1.1 <robertnewey@nuiz.org>: Recipient address rejected: User unknown in the local recipient table. Please check the message recipients and try again.
(i use thunderbird)

this is my virtusertable
Quote:
#
# ISPConfig virtusertable Configuration File
# Version 1.0
#
###################################
robertnewey@www.nuiz.org web4_robertnewey
web5_robertnewey@www.nuiz.org web4_robertnewey
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####a

Last edited by bobbob646; 24th August 2008 at 07:59.
Reply With Quote
  #4  
Old 24th August 2008, 16:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Please add the Co-Domain nuiz.org (without host!) to that web site; afterwards
robertnewey@nuiz.org will be listed in virtusertable in addition to robertnewey@www.nuiz.org.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 24th August 2008, 16:34
bobbob646 bobbob646 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

the mail sends now, but never arrives in the inbox.

this is my mail log
Quote:
Aug 25 00:31:51 nuizsrv postfix/smtpd[19384]: connect from unknown[192.168.0.150]
Aug 25 00:31:51 nuizsrv postfix/smtpd[19384]: setting up TLS connection from unknown[192.168.0.150]
Aug 25 00:31:51 nuizsrv postfix/smtpd[19384]: Anonymous TLS connection established from unknown[192.168.0.150]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
Aug 25 00:31:51 nuizsrv postfix/smtpd[19384]: 60210E49AE: client=unknown[192.168.0.150], sasl_method=PLAIN, sasl_username=web4_robertnewey
Aug 25 00:31:51 nuizsrv postfix/cleanup[19387]: 60210E49AE: message-id=<48B170C7.9020207@nuiz.org>
Aug 25 00:31:51 nuizsrv postfix/qmgr[19204]: 60210E49AE: from=<robertnewey@nuiz.org>, size=664, nrcpt=1 (queue active)
Aug 25 00:31:51 nuizsrv postfix/smtpd[19384]: disconnect from unknown[192.168.0.150]
Aug 25 00:31:51 nuizsrv postfix/smtp[19388]: 60210E49AE: to=<web4_robertnewey@nuizsrv.nuiz.org>, orig_to=<robertnewey@nuiz.org>, relay=none, delay=0.23, delays=0.07/0.01/0.14/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=nuizsrv.nuiz.org type=AAAA: Host not found)
Aug 25 00:31:51 nuizsrv postfix/cleanup[19387]: A4845E49D2: message-id=<20080824143151.A4845E49D2@nuizsrv.nuiz.org>
Aug 25 00:31:51 nuizsrv postfix/qmgr[19204]: A4845E49D2: from=<>, size=2643, nrcpt=1 (queue active)
Aug 25 00:31:51 nuizsrv postfix/bounce[19389]: 60210E49AE: sender non-delivery notification: A4845E49D2
Aug 25 00:31:51 nuizsrv postfix/qmgr[19204]: 60210E49AE: removed
Aug 25 00:31:51 nuizsrv postfix/smtp[19388]: A4845E49D2: to=<web4_robertnewey@nuizsrv.nuiz.org>, orig_to=<robertnewey@nuiz.org>, relay=none, delay=0.19, delays=0.05/0/0.14/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=nuizsrv.nuiz.org type=AAAA: Host not found)
Aug 25 00:31:51 nuizsrv postfix/qmgr[19204]: A4845E49D2: removed
Reply With Quote
  #6  
Old 25th August 2008, 06:34
bobbob646 bobbob646 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

fixed, i added "nuizsrv.nuiz.org" to postfix's local host names
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Email sent to CC are not being delivered shawnbishop General 1 19th February 2008 11:46
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 12:36
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 14:22
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 16:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.