Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st August 2008, 16:36
Gren_hedp Gren_hedp is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default How to Install Ubuntu 8.04 w/Software Raid1

Newbie to linux.

Went through instructions to set up partitions. Seemed to work fine. Set up two partitions on each drive. One 240.1GB for the root and 10GB for swap. Made root bootable on both. Created both MD devices.

Problem occurs when I try the section "Making every drive bootable"

I go to the terminal as user and type grub.
I'm on the grub command line and type "device (hd1) /dev/sdb" but it gives me a grub error saying file not found or some such.

Help please!

Edit... Found answer - run as root.

Last edited by Gren_hedp; 21st August 2008 at 16:58.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VMware, LTSP and Ubuntu 8.04 bobwdn HOWTO-Related Questions 2 20th August 2008 00:50
How to install Ultramonkey on Ubuntu 8.04 64 bit version? javafun Installation/Configuration 1 6th August 2008 13:44
Ubuntu 8.04 server edition ISPconfig installation error malinens Installation/Configuration 4 30th July 2008 07:30
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
How To ISP install (Ubuntu 5.10 / Fedora 5) DVS Installation/Configuration 4 21st May 2006 15:08


All times are GMT +2. The time now is 09:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.