#1  
Old 19th August 2008, 16:43
rigelhosting rigelhosting is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Postfix mail users not working

POP access to email users that I setup in ispconfig aren't working. I have postfix installed with dovecot pop. I have postfix selected in ispconfig and checked the Maildir option. I just need to be able to manually add users to different domains and have them work. Any help would be appreciated. I am able to send emails from outside and locally to the mailboxes but can't retrieve them with pop access. I included the maillog and then the main.cf and virtusertable files.

Solved it!!

Last edited by rigelhosting; 20th August 2008 at 04:34. Reason: Fixed the problem
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
Postfix: connection refused error tosin Server Operation 1 30th October 2007 17:30
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47
Postfix mail is held in queue indefinitely... squallbsr Server Operation 9 15th January 2006 19:13


All times are GMT +2. The time now is 01:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.