#1  
Old 20th August 2008, 18:24
cooltop cooltop is offline
Junior Member
 
Join Date: Aug 2008
Location: Louisiana
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default PC not showing up

Okay got Centos 5.2 everything is installed and seems to be working fine. Only one problem my router doesnt seem to see it so I can configure the ports to it. I can view all my other folders on the network and even connect to the internet. Just when I go into my Router's Firewall it shows that computer not to exist on the network.
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2008, 18:33
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 152 Times in 149 Posts
Default

Can you ping the host ? does it have a valid IP address ?
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 20th August 2008, 18:38
cooltop cooltop is offline
Junior Member
 
Join Date: Aug 2008
Location: Louisiana
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default

yes from my linux machine I can access the internet and even browse my internal network with no problems. I even gave it a static IP
Yes I can ping it but the wird thing is my windows pc can not browse it its only 1 way

Last edited by cooltop; 20th August 2008 at 18:40.
Reply With Quote
  #4  
Old 20th August 2008, 18:40
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 152 Times in 149 Posts
Default

Okay so what do u want to achieve because your post is not clear as to what is not working
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
The Following User Says Thank You to topdog For This Useful Post:
cooltop (21st August 2008)
  #5  
Old 20th August 2008, 18:46
cooltop cooltop is offline
Junior Member
 
Join Date: Aug 2008
Location: Louisiana
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default

okay I am setting it up as a webserver. I am replacing my Win Adv Server with this one.

When I log into my router to change the firewall setting to route the ports to this machine my router does NOT show this computer as a choice to select.
It is not showing up in my router for some reason. I did not know if there was something not turned or something else that needs to be on for it to send something to it to SAY hello I am on the network or something
Reply With Quote
  #6  
Old 21st August 2008, 19:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Have you tried to disable the firewall on your CentOS system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 21st August 2008, 22:17
cooltop cooltop is offline
Junior Member
 
Join Date: Aug 2008
Location: Louisiana
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Thanks, I got it to work it was showing up as a different IP for some reason in the firewall than what it was post to be. I noticed it when i was comparing Mac address.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web usage Statistics isn't showing..shows 0.00k thetnaing General 3 6th May 2008 15:32
php files not showing properly (as text) pimvh Server Operation 11 5th October 2006 16:39
Forum showing only frontpage 2smooth General 5 3rd October 2006 17:35
Webmail showing php code DTGorm General 3 30th May 2006 00:22
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 16:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.