Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th February 2006, 15:59
pag pag is offline
Junior Member
 
Join Date: Feb 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default PPPoE server on debian linux

Hello i have problem with PPPoE server on debian, my config pppoe server

# PPP options for the PPPoE server
logfile /var/log/pppoe.log
debug
mtu 1472
mru 1472
auth
#require-pap
require-chap
default-asyncmap
ktune
lcp-echo-interval 20
lcp-echo-failure 2
ms-dns xxx.xxx.50.18
ms-dns xxx.xxx.48.2
plugin radius.so
#plugin radattr.so
#127.0.0.1:
nobsdcomp
noccp
noendpoint
noipdefault
noipx
novj
receive-all


windows client for some time do check login and password and exit
on debian i have next log


Plugin radius.so loaded.
RADIUS plugin initialized.
using channel 62
Using interface ppp0
Connect: ppp0 <--> /dev/pts/65
rcvd [LCP ConfReq id=0x0 ]
sent [LCP ConfReq id=0x1 ]
sent [LCP ConfRej id=0x0 ]
rcvd [LCP ConfReq id=0x1 ]
sent [LCP ConfRej id=0x1 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP ConfReq id=0x2 ]
sent [LCP ConfRej id=0x2 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP ConfReq id=0x3 ]
sent [LCP ConfRej id=0x3 ]
sent [LCP ConfReq id=0x1 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP ConfReq id=0x4 ]
sent [LCP ConfRej id=0x4 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP ConfReq id=0x5 ]
sent [LCP ConfRej id=0x5 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP EchoReq id=0x0 magic=0x0 52 53 50 45]
rcvd [LCP ConfReq id=0x6 ]
sent [LCP ConfRej id=0x6 ]
sent [LCP ConfReq id=0x1 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP ConfReq id=0x7 ]
sent [LCP ConfRej id=0x7 ]
sent [LCP ConfReq id=0x1 ]
rcvd [LCP ConfReq id=0x8 ]
sent [LCP ConfRej id=0x8 ]
rcvd [LCP EchoReq id=0x0 magic=0x0 52 53 50 45]
LCP: timeout sending Config-Requests
Connection terminated.
using channel 63
Using interface ppp0
Connect: ppp0 <--> /dev/pts/66
Waiting for 2 child processes...
script /usr/sbin/pppoe -n -I vlan3 -e 32:00:0a:48:1a:68:41 -S '', pid 3796
script /usr/sbin/pppoe -n -I vlan3 -e 32:00:0a:48:1a:68:41 -S '', pid 3781
sending SIGTERM to process 3796
sending SIGTERM to process 3781
tcflush failed: Bad file descriptor

so who know help me pleas
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to setup Debian linux on a Dell server with RAID 1 Hans HOWTO-Related Questions 7 11th May 2006 00:10
How to setup Debian Linux on a Dell server? Hans Installation/Configuration 9 23rd January 2006 17:16
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 09:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.