Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th August 2008, 01:54
planet_fox planet_fox is offline
Senior Member
 
Join Date: Jun 2006
Location: Munic
Posts: 308
Thanks: 14
Thanked 8 Times in 6 Posts
Send a message via Skype™ to planet_fox
Default OpenVZ On Ubuntu 8.04 LTS Server

Hi Falco,

I have Installing And Using OpenVZ On Ubuntu 8.04 LTS Server . My Problem is
zhe vz guest have no Internet. What must I do, to change this in my network config
Reply With Quote
Sponsored Links
  #2  
Old 16th August 2008, 13:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Have you tried to set
Code:
NEIGHBOUR_DEVS=all
in /etc/vz/vz.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th August 2008, 15:45
planet_fox planet_fox is offline
Senior Member
 
Join Date: Jun 2006
Location: Munic
Posts: 308
Thanks: 14
Thanked 8 Times in 6 Posts
Send a message via Skype™ to planet_fox
Default

yes i have change from detect to all, can you say me whats of the configuration in /etc/sysctl.conf is available.

Code:
net.ipv4.conf.all.rp_filter=1
net.ipv4.icmp_echo_ignore_broadcasts=1
net.ipv4.conf.default.forwarding=1
net.ipv4.conf.default.proxy_arp = 0
net.ipv4.ip_forward=1
kernel.sysrq = 1
net.ipv4.conf.default.send_redirects = 1
net.ipv4.conf.all.send_redirects = 0
net.ipv4.conf.eth0.proxy_arp=1
i have only find the first entry on beginn

Code:
net.ipv4.conf.all.rp_filter=1
the other lines i have add to last lines from the config files is this correct.

falco can you marked in future howtos whats line i mustt self add it to the config
Reply With Quote
  #4  
Old 17th August 2008, 14:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

You must make sure that the lines from the tutorial are in your /etc/sysctl.conf. Some of the lines are already in there by default, some others you must add yourself.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th August 2008, 19:49
planet_fox planet_fox is offline
Senior Member
 
Join Date: Jun 2006
Location: Munic
Posts: 308
Thanks: 14
Thanked 8 Times in 6 Posts
Send a message via Skype™ to planet_fox
Default

this line have add it

Code:
net.ipv4.conf.default.forwarding=1
net.ipv4.conf.default.proxy_arp = 0

kernel.sysrq = 1
net.ipv4.conf.default.send_redirects = 1
net.ipv4.conf.eth0.proxy_arp=1
Reply With Quote
  #6  
Old 18th August 2008, 14:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

So you now have all suggested lines in your sysctl.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 18th August 2008, 22:27
planet_fox planet_fox is offline
Senior Member
 
Join Date: Jun 2006
Location: Munic
Posts: 308
Thanks: 14
Thanked 8 Times in 6 Posts
Send a message via Skype™ to planet_fox
 
Default

yes i have do, I have a new install make than I have by create the image the proplem with quoto. Ok I have not solve the problem . I have install xen with your Howto and it run good. On xen I have only problem with ispconfig3 install .

It's normal a area for me virtualiszation, the first steps always not simple. With the time cames the KnowHow for this linux area. I play with xen and many thanks for your time and help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 8.04 server edition ISPconfig installation error malinens Installation/Configuration 4 30th July 2008 08:30
running TeamSpeak & Ventrilo Server on Ubuntu LTS 8.04 Desktop Edition nibbles Installation/Configuration 0 9th June 2008 06:25
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Request: Perfect Ubuntu 6.06 LTS - Automatic LAMP Server Installation (co-location) Anim Suggest HOWTO 19 6th June 2006 12:30
Webmail Relay Error palkat General 17 23rd April 2006 19:12


All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.