Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th February 2006, 10:50
ggouts ggouts is offline
Junior Member
 
Join Date: Sep 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem compiling ProFTPd?

Hi all,

my new problem is when I try to install ProFTPd Server following "The Perfect Setup - SuSE 9.3" steps.
I don't see any problems during "make" and "make install" process but when I try to start proftpd's process, I get an error message ": bad interpreter: No such file or directory".
I don't know much about all this stuff (make and make install), so could you please tell me if I can post any file's contents to help me?
I assume that files such as gcc, libgcc, glibc-devel etc are installed OK!

Thanks a lot again
Reply With Quote
Sponsored Links
  #2  
Old 20th February 2006, 16:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Have a look at /etc/init.d/proftpd. Make sure you saved it with Unix linebreaks instead of Windows linebreaks and check for typos!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th February 2006, 18:23
ggouts ggouts is offline
Junior Member
 
Join Date: Sep 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Oh yes! This is working now!
Thanks a lot my friend...!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 15:15
Im thinking about throwing proftpd to the trashcan danf.1979 Installation/Configuration 2 23rd December 2005 10:27
Proftpd Passive Mode Problem snooopy Installation/Configuration 1 22nd December 2005 10:49
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 02:56
ISPConfig ProFTPD changes? ProTrooper Installation/Configuration 3 9th September 2005 19:13


All times are GMT +2. The time now is 22:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.