Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th June 2009, 13:18
jmroth jmroth is offline
ISPConfig Developer
 
Join Date: Sep 2005
Posts: 191
Thanks: 1
Thanked 6 Times in 6 Posts
Default autoresponder gone when forwarding active

Hi there,
Today I have an account where I activated forwarding (including "keep copy") and the autoresponder option disappeared (from the config panel).
I see in the forums, in the past there has been that problem.
However, I have other accounts where this works flawlessly.
(forward contains "|/usr/bin/procmail -f-", htf@hp.roth.lu)
Any idea what could be wrong?
Thanks.
__________________
[ISPC 2 / Debian Lenny]
Reply With Quote
Sponsored Links
  #2  
Old 30th June 2009, 08:09
jmroth jmroth is offline
ISPConfig Developer
 
Join Date: Sep 2005
Posts: 191
Thanks: 1
Thanked 6 Times in 6 Posts
Default

Why am I receiving this

Quote:
till has just replied to a thread you have subscribed
***************
Thats normal. The forward file in Linux is executed before procmail recipes are executed during mail delivery.
***************
as mail notification whereas there is nothing here?

As I said, autoresponder & store/forward works together, procmail is called from the forward file and the "other" forwards are in the forward file too.

In fact, I have never before seen the autoresponder disappear. It has no change to disappear if you enable both together anyway
__________________
[ISPC 2 / Debian Lenny]
Reply With Quote
  #3  
Old 30th June 2009, 09:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,555
Thanks: 791
Thanked 4,977 Times in 3,899 Posts
 
Default

It is gone because I deleted the message as I did in fact miss this part of your mails. So posting my email again does not bring you anything instead that it is still not the answer
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail not working epicuniversal General 5 13th June 2009 08:24
My postfix server is beeing used to send large ammounts of spam. bob808 Server Operation 2 27th April 2009 12:37
ISPconfig 3, dropmail issue Justin Albstmeijer Developers' Forum 10 6th October 2008 21:21
ISPConfig with postfix problem Chrisssssss General 30 20th January 2007 23:34
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51


All times are GMT +2. The time now is 07:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.