Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th August 2008, 03:58
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
Default Sent Mail Attachments always show as part2

ok when i send an email with an attachment, if i look back in the sent mail. the attachment always comes up as part2? any ideas? this is only on 1 server, all the others work normally. its the lastest version of ISPConfig the only modification is I change it so spam mail goes to junk.
__________________
Hosting for the Masses
http://rhwebhosting.com
Reply With Quote
Sponsored Links
  #2  
Old 9th August 2008, 12:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

ISPConfig does not modify mails, it is just a server control panel. Please have a look at your mail client settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th August 2008, 16:06
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
 
Default

Thanks Till, it wound up being something in the RC package on ispconfig, i didnt figure out what the cause was but just replaced it with the previous version.
__________________
Hosting for the Masses
http://rhwebhosting.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
procmail can't write Hellbound General 27 8th June 2009 21:51
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 10:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.