Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th August 2008, 23:57
AllanJ AllanJ is offline
Junior Member
 
Join Date: Mar 2007
Posts: 16
Thanks: 5
Thanked 6 Times in 2 Posts
Default mysql db's are not created

Hi

I have a strange problem, that I have not seen before.
It is 2.2.24 running on Ubuntu Hardy, and i made a clean install, created a reseller, created a customer, and a website. Then I made 2 db's for the website, but mysqlshow does not list them.

They are listes in the ISPconfig interface, but deleting them does not work, they are moved to the wastebasket OK, but emptying the wastebasket does not work. I can bring them back from the wastebasket, but they are not actually created then either.

How do i debug this ?

Best regards
Allan Jacobsen
Reply With Quote
Sponsored Links
  #2  
Old 8th August 2008, 10:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,490 Times in 4,322 Posts
 
Default

Please make sure that the mysql user that you used to install ISPConfig has root priveliges.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing MySQL on suse 10.3 Txchaser Installation/Configuration 20 18th April 2008 01:05
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Messed up ISPConfig-2.2.8 Upgrade Morons Installation/Configuration 4 29th November 2006 12:17
MySQL and Permissions and 'missing' db's jsabarese Server Operation 2 5th June 2006 23:07
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 20:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.