Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd August 2008, 22:10
saLOUt saLOUt is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Question creating ssl certificate after installtion for using https://site.com:81

Hi Guys,

i installed today ispconfig without https support.

But now I changed my mind. I tried to set the apache of ispconfig manually to ssl.
- I found a httpd.conf_https and replace the httpd.conf with it
- I followed the instructions on https://wiki.syscp.org//contrib/Inst...de/debian/etch to get the 3 ssl files from Cacert (Cacert.org) (.cert .key .pem) and did the described changes to curier, postfix and the apache of ispconfig

Now it seems to run quite well, but logged in as admin in ispconfig I noticed, that in the Administration tab the Links have still links with http.
So i am not able to reach the site as intended.

Is this a bug? Or did I forgot something? How can I fix this?

Greets,

saLOUt

Last edited by saLOUt; 2nd August 2008 at 22:13. Reason: bad title
Reply With Quote
Sponsored Links
  #2  
Old 3rd August 2008, 10:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,185
Thanks: 829
Thanked 5,417 Times in 4,259 Posts
Default

You forgot to change the URL to the controlpanel in /home/admispconfig/ispconfig/lib/config.inc.php
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
saLOUt (3rd August 2008)
  #3  
Old 3rd August 2008, 12:20
saLOUt saLOUt is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Thanks.

That helped.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 17:59
Install fails at mkcert.sh momelod Installation/Configuration 2 14th September 2007 00:26
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46
Help installing an SSL certificate james@thereidsonline.com Installation/Configuration 1 26th June 2007 18:11
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 14:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.