Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th July 2008, 23:49
rutame rutame is offline
Senior Member
 
Join Date: Jun 2008
Location: Canary Islands, Spain, Europe, Planet Earth
Posts: 161
Thanks: 39
Thanked 1 Time in 1 Post
Default I have problems with email account from one domain

Hello.

When installed Ispconfig en Ubuntu Server 8.04 i gave a host name and domain name, well, this domain is domain.com then i create and site with the same domain name and as host "www" when i create and email account for this domain dont recive emails and does not let me enter in webmail, is as this account does not exist.

Could that be for the domain name? if is so how i could change the ispconfig server name (and all domain names refer to server) for fix this?

I hope explain me more or less but my english no is good.

Thank you very much
Reply With Quote
Sponsored Links
  #2  
Old 30th July 2008, 08:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Which error message do you get in the mail log?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th July 2008, 15:59
rutame rutame is offline
Senior Member
 
Join Date: Jun 2008
Location: Canary Islands, Spain, Europe, Planet Earth
Posts: 161
Thanks: 39
Thanked 1 Time in 1 Post
Default The error is this

Hello Till, how are you?

The error that the other server returned was: 550 550 5.1.1 <user@grafycomp.com>: Recipient address rejected: User unknown in local recipient table (state 14).

I think that error is because my server has domain grafycomp.com the same that other site. For this i would like change the server name (domain).

Thank you
Reply With Quote
  #4  
Old 30th July 2008, 16:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
 
Default

Is the amil address user@grafycomp.com listed in /etc/postfix/virtusertable? If not, there might be a co-domain grafycomp.com with empty hostname missing in the website www.grafycomp.com
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
ISPConfig - Problems with Unique Email Addresses daadams2000 Installation/Configuration 1 7th March 2007 21:59
email hostname problems sushestvo Installation/Configuration 9 26th May 2006 17:31
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
Creation of new email -> www at the beginning of domain? Kornik Installation/Configuration 9 14th March 2006 16:28


All times are GMT +2. The time now is 07:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.