#1  
Old 28th July 2008, 04:39
satimis satimis is offline
Senior Member
 
Join Date: Oct 2006
Posts: 533
Thanks: 4
Thanked 2 Times in 2 Posts
 
Default About KVM installation

Hi folks,


Ubuntu 8.04 server amd64, headless
KVM 1:62+dfsg
QEMU 0.9.1
OpenSSH 1:4.7p1


The server is running ready to install guest OS remotely.

I'm prepared to install Ubuntu 6.06 server amd64 as guest. I don't have its ISO.image. But I have its CD installer which was made by burning its ISO image.


Any folk has followed before;
http://www.howtoforge.com/using-kvm-...u-gutsy-gibbon


I don't understand following steps;

# fdisk -l
Code:
Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x0002c5b4

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1          31      248976   83  Linux
/dev/sda2              32       19457   156039345    5  Extended
/dev/sda5              32       19457   156039313+  8e  Linux LVM

I already ran;
# qemu-img create -f qcow2 ubuntu6.06.img 10G
Code:
Formatting 'ubuntu6.06.img', fmt=qcow2, size=10485760 kB

# find / -name ubuntu6.06.img
Code:
/root/ubuntu6.06.img
I can ssh connect the server. Do I need to start the installation with the VNC option?

I don't have VNC running on the server. Which of the following packages needed to install?
Code:
vnc4server 
linuxvnc 
python-gtk-vnc

Code:
kvm -hda disk01.img -cdrom os.iso -m 512 -boot d -vnc IP:1
I suppose here replacing;
Code:
disk01.img with "ubuntu6.04.img"
os.iso with "/path/to/cdrom"
What shall I replace hda here?


Do I need to run;
Code:
kvm -hda disk01.img -m 512 -boot c -net nic,vlan=0,macaddr=00:16:3e:00:00:01 -net tap -nographic -daemonize
etc.


Please shed me some light. TIA



B.R.
satimis
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken installation Endymion Installation/Configuration 4 12th October 2007 09:42
Ispconfig Installation Problems 2XTREME4U Installation/Configuration 6 21st June 2007 11:43
ispconfig installation errors kcmohan Installation/Configuration 1 9th April 2007 20:14
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51
ISPC install stops str2etboy Installation/Configuration 19 28th January 2006 07:18


All times are GMT +2. The time now is 20:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.