Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2008, 15:20
twgray twgray is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Is there an 'easy' way to get rid of the webX_ prefix?

Users are complaining about the fact that when they send mail, it shows up in the receiver's inbox as being from webX_username. And, in fact, this can be confusing. So, my question is how can I get rid of the prefix that ispconfig places in front of web users' names?
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2008, 15:48
mdakar mdakar is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default delete web[x]

managment / systemconfig / settings ther you can delete
Reply With Quote
  #3  
Old 26th July 2008, 11:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,712 Times in 2,555 Posts
Default

Quote:
Originally Posted by twgray View Post
Users are complaining about the fact that when they send mail, it shows up in the receiver's inbox as being from webX_username. And, in fact, this can be confusing. So, my question is how can I get rid of the prefix that ispconfig places in front of web users' names?
I strongly advise against removing the prefix.
All your users have to do is set the correct sender address in their email clients.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 28th July 2008, 19:49
twgray twgray is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Falko,

Please explain...I don't understand your solution. When a user from my email server sends an email to anyone else, the receiver's client shows the email to be from webX_username@domain.com. My users find this to be confusing for their email recipients. Are you saying there is a way around this other than removing webX_ as described above?
Reply With Quote
  #5  
Old 28th July 2008, 21:13
commentator commentator is offline
Senior Member
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 146
Thanks: 49
Thanked 7 Times in 5 Posts
 
Default

users can login with webX_username
and in the preference of the mail client they fill in their mailadres
like username@domain.com

without setting this you see the webX_username@domain.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
slow download through webserver problem snewp Technical 14 9th May 2008 05:25
Outlook does not Authenticates aberrio Server Operation 30 1st November 2007 19:21
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 10:06
How to change Prefix for database name ??? IKShadow Installation/Configuration 2 1st December 2006 13:11
Email Account - getting rid of prefix zephirus79 General 1 19th October 2006 16:43


All times are GMT +2. The time now is 01:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.