Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2008, 12:51
mdakar mdakar is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default user ftp points me to the wrong dir

hi there,

i create a user: user_dyn
i create a web for the user : dynawell.de
i create a user under User & Email: klb

now when i want acces the web directory for the domain
i tried with user_dyn (dont work, seems only ispconfig user)
i tried with klb and it point me to a the directory /var/www/www.dynawell.de/user/klb/web

but the domain directoy is /var/www/www.dynawell.de/web

how to acces this web directory with ftp???
greetings and thanks for help
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2008, 13:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

You missed to enable the "administrator" cjeckbox in the settings of the user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
mdakar (25th July 2008)
  #3  
Old 25th July 2008, 14:42
mdakar mdakar is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default ok

thanks till, this works
but i think this concept missing a point: to chroot a user to a specific directoy in the domain web, most customer are confused where to place their html docs, and further more some of them should only have access to a special directory of the web presence.

i know to change this in etc/passwd but it would much comfortable to do thi in ispconfig

greetings
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38
Installation Troubles bswinnerton Installation/Configuration 4 29th July 2007 16:56
Website users? ctroyp General 25 6th January 2006 18:02


All times are GMT +2. The time now is 22:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.