#1  
Old 23rd July 2008, 06:38
loom loom is offline
Junior Member
 
Join Date: Jul 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default remastersys

Hello.

And thanks a lot so far ^^
I just tried to make a backup using remastersys on my hardy. But running
Code:
apt-get install remastersys
returns an error about broken/non satisfied dependencies
Code:
 remastersys: Hängt ab: mkisofs (>= 0.0-0)
Trying to install mkisofs returns:
Code:
Achtung, wähle genisoimage an Stelle von mkisofs
genisoimage ist schon die neueste Version.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Telling me that mkisofs is replaced with genisoimage due to being obsolete.

Any ideas how I might be able to manage this issue?

Can I tell the package to use genisoimage instead of mkisofs anyhow?

Thanks in advance.


[EDIT] Installing from the repos worked, so... [/obsolete]

Last edited by loom; 23rd July 2008 at 09:02.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remastersys brettbirdsall HOWTO-Related Questions 3 31st May 2008 12:59
about remastersys paschalis_m HOWTO-Related Questions 6 14th February 2008 19:29
Creating Your Own ubuntu With Remastersys ardimon HOWTO-Related Questions 4 4th January 2008 19:03


All times are GMT +2. The time now is 12:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.