Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th November 2008, 22:11
turbolad turbolad is offline
Junior Member
 
Join Date: Nov 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default cant login externaly to phpmyadmin

OK if i go internally to https://192.168.0.100:81/myphpadmin

I can log on with root username and password.

However if i go externally to
https://webserver.mydomain.co.uk:81/myphpadmin i get:
"Not Found
The requested URL /myphpadmin was not found on this server."


or through a client website
https://www.clientwebsite.co.uk:81/myphpadmin i get the same.

any ideas what I have done wrong? also when able to login internally I'm only able to use root and not any of the user accounts? are ispconfigs users tied into phpmyadmin, i.e. web1_user or do I have to set those up separately?

Could someone help me by telling me what I have done wrong on this?
Reply With Quote
Sponsored Links
  #2  
Old 13th November 2008, 00:23
_X_ _X_ is offline
Senior Member
 
Join Date: Oct 2008
Posts: 247
Thanks: 8
Thanked 37 Times in 35 Posts
Default

try:
http://www.clientwebsite.co.uk:81/phpmyadmin/index.php
or
https://www.clientwebsite.co.uk:81/phpmyadmin/index.php

depending how your ispconfig access is setup (http or https).
Reply With Quote
  #3  
Old 13th November 2008, 00:27
turbolad turbolad is offline
Junior Member
 
Join Date: Nov 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I was missing the / from the end of "/phpmyadmin/" Doh

and you can add a sql user through the options tab in ispconfig.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
PHPmyadmin login and pasword ? specon Installation/Configuration 2 26th April 2008 13:31
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 18:46
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 13:13
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 18:28


All times are GMT +2. The time now is 23:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.