Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th August 2008, 22:31
brownr26 brownr26 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default Mailscanner problem on The Perfect SpamSnake - Ubuntu 8.04 LTS

Hello all,

Forgive my ignorance for having to post this question. I am following the instructions to set up the Perfect SpamSnake. I am stuck at trying to create a MailWatch web user. When I try to run the command mysql mailscanner -u mailwatch -p I get an error stating that the mailscanner database is an 'Unknown database'. I have a hunch that this is related to Perl DBD-mysql. However, I don't know what step I might have missed or where my configuration could be wrong. Can someone please point me in the right direction. I'm not a complete novice but I won't scoff if someone includes crayon drawings to help.

Thank you,
Robert Brown
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2008, 14:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Did you create the mailscanner database? This is probably done by the command

Code:
mysql -p < create.sql
from chapter 9.4 Create the database.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th August 2008, 15:53
brownr26 brownr26 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default Thanks!

Thank you falco. I think what happened was I skipped a step. For some reason when I downloaded MailWatch, it paused. When I broke out of the download I think I skipped a few steps. Thanks again
Reply With Quote
  #4  
Old 20th August 2008, 16:05
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
 
Default

Yes, you have to make sure to read and do all the steps required.

Rocky
__________________
Home of the SpamSnake
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix,.....Ubuntu 8.04 LTS) Again Morons HOWTO-Related Questions 1 8th August 2008 20:53
Virtual Users & Domains with Postfix - Ubuntu 8.04 LTS crudolphy HOWTO-Related Questions 1 11th July 2008 11:40
SpamSnake SpamAssassin not working? getrav HOWTO-Related Questions 5 23rd June 2008 23:02
Installation fails on Ubuntu 8.04 LTS dtech Installation/Configuration 10 19th June 2008 21:30
Xen installation issues w/ Ubuntu 8.04 LTS server pabb HOWTO-Related Questions 1 9th May 2008 15:11


All times are GMT +2. The time now is 00:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.