Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th July 2008, 18:04
friday friday is offline
Member
 
Join Date: Oct 2006
Posts: 31
Thanks: 4
Thanked 0 Times in 0 Posts
Default blank emails, no headers

For the past two or three months or so, I've been trying to track down a problem with a few users getting completely blank emails. No "to" or "from", no headers, completely blank emails. I've noticed that they are only 850 bytes or so, and only list the time/date it arrived.

My first step was thinking that it was the AV, as seen elsewhere on this site. We've had issues of clamscan killing the CPU, pegging it at 99%. I've setup the clamav daemon, and setup that to scan. No difference

Then, I remembered that I had setup the FuzzyOCR package. I removed that. I thought this fixed the problem. But, no difference. Got some today.

I reverted the clamav back to clamscan, but had an issue where the CPU was again pegged at 99%. It seems that when I have 4 simultaneous processes of clamscan running at the same time, this is when blank emails form. I noticed that when this does happen, I would run out of memory for processes, as the main physical memory would run out, as would the swap file. This was with 1 gig. So, I upped the RAM to 2 gigs.

Thought I had this problem licked, but today, got some more blank emails.

So now, I'm hoping that upgrading from ISPConfig 2.2.23 to 2.2.24 would hopefully solve the issue, but I'm a little worried that it wont.

Any other ideas?

Edit: I heard from the users there that this happens on internal emails sent from one user to another.

Last edited by friday; 14th July 2008 at 21:25.
Reply With Quote
Sponsored Links
  #2  
Old 14th July 2008, 22:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,483
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
 
Default

Please try to disable the mailscan option in the account.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sql ledger using forum.. yurtboy1 General 19 25th December 2010 21:08
X-Security headers in emails indie1982 General 5 3rd May 2008 20:44
No Spam Headers after upgrading to Etch snowfly Server Operation 2 11th October 2007 00:13
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59
Receiving blank emails hendry Installation/Configuration 4 24th December 2005 12:25


All times are GMT +2. The time now is 09:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.