#1  
Old 12th July 2008, 04:27
Unflux Unflux is offline
Junior Member
 
Join Date: Jul 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default LAN driver

Hey,

I'm looking for the LAN driver for a Gigabyt GA-7N400. I think it is the Realtek 8139 chip.

Anyone know where I can find it?

Kind Regards,
Reply With Quote
Sponsored Links
  #2  
Old 13th July 2008, 12:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Realtek 8139 chipsets should be supported by default.
What are the outputs of
Code:
lspci
and
Code:
uname -a
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th July 2008, 13:01
Unflux Unflux is offline
Junior Member
 
Join Date: Jul 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

lspci - command not found

uname -a - 2.6.18-53.e15 {date} i686 athlon i386

I thought that the 8139 was built into the kernal aswell. However even though my switch is detecting the hardware connection, there is no active connection (orange light on the switch instead of green).
Reply With Quote
  #4  
Old 14th July 2008, 15:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Can you try
Code:
/sbin/lspci
?

The orange light could mean that the card supports only 10 MBit/s instead of 100.

What's the output of
Code:
ifconfig
? Are you sure the network connection isn't working?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandriva 2008.1 Spring squealing miodragz Installation/Configuration 6 17th May 2008 23:41
Advice on how to setup Lintrack As A LAN Gateway And An OpenVPN Bridge eddiequek HOWTO-Related Questions 0 12th July 2007 10:38
Server sometimes (1 or 2 hrs) down :/ edge Server Operation 25 31st July 2006 13:44
Installing and Compiling a driver... MikeX Kernel Questions 1 12th July 2006 12:46
colocation problem d3m0nic Installation/Configuration 14 23rd June 2006 23:18


All times are GMT +2. The time now is 18:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.