#1  
Old 25th March 2007, 01:23
imoboss imoboss is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default need help to install ISPConfig

I follow The Perfect Setup - Ubuntu 6.06 LTS Server (Dapper Drake) and I read previous threads but i didn't find solution for my problem. The problem is:
ERROR: The PHP binary coming with ISPConfig does not work properly on your system!

Code:
make: Warning: File `Makefile.org' has modification time 3e+08 s in the future
Makefile is older than Makefile.org, Configure or config.
Reconfigure the source tree (via './config' or 'perl Configure'), please.
make: *** [Makefile] Error 1
make: Warning: File `Makefile.org' has modification time 3e+08 s in the future
Makefile is older than Makefile.org, Configure or config.
Reconfigure the source tree (via './config' or 'perl Configure'), please.
make: *** [Makefile] Error 1
ERROR: Could not make OpenSSL
cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
mv: cannot stat `binaries/aps.tar.gz': No such file or directory
mv: cannot stat `binaries/spamassassin.tar.gz': No such file or directory
mv: cannot stat `binaries/uudeview.tar.gz': No such file or directory
mv: cannot stat `binaries/clamav.tar.gz': No such file or directory
mv: cannot stat `binaries/cronolog': No such file or directory
mv: cannot stat `binaries/cronosplit': No such file or directory
mv: cannot stat `binaries/ispconfig_tcpserver': No such file or directory
mv: cannot stat `binaries/zip': No such file or directory
mv: cannot stat `binaries/unzip': No such file or directory
tar: spamassassin.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `spamassassin': No such file or directory
tar: uudeview.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `uudeview': No such file or directory
tar: clamav.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `clamav': No such file or directory
tar: aps.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
./setup2: line 860: ispconfig_tmp/php/bin/php: No such file or directory
ERROR: The PHP binary coming with ISPConfig does not work properly on your system!
Please help
I'm noob
Reply With Quote
Sponsored Links
  #2  
Old 25th March 2007, 04:42
imoboss imoboss is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved
thnx
Reply With Quote
  #3  
Old 27th March 2007, 17:50
gc-here gc-here is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Red face I have the same Problem

I using UBUNTU 6.10 server

and I have the same problem can you help?
Reply With Quote
  #4  
Old 27th March 2007, 20:25
demortes demortes is offline
Member
 
Join Date: Mar 2007
Posts: 71
Thanks: 6
Thanked 1 Time in 1 Post
Default

Make sure you're running as Root....
Reply With Quote
  #5  
Old 27th March 2007, 21:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Please make sure that the date and time on your server is set correczly. The above errors occur when your server has a wrong date setting.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 29th March 2007, 16:22
gc-here gc-here is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I login as root and my date is today and the time is good.

Is it normal?
when I go to a other PC and I type (the server IP)192.168.0.100/phpmyadmi

instade to see the login screen I see the coding:
<?php
/* $Id: index.php,v 2.33.2.2 2006/04/20 14:14:19 nijel Exp $ */
// vim: expandtab sw=4 ts=4 sts=4:
/**
* forms frameset
*
* @uses libraries/common.lib.php global fnctions
* @uses libraries/relation.lib.php table relations
* @uses $GLOBALS['strNoFrames']
* @uses $GLOBALS['cfg']['QueryHistoryDB']
* @uses $GLOBALS['cfg']['Server']['user']
* @uses $GLOBALS['cfg']['DefaultTabServer'] as src for the mainframe
* @uses $GLOBALS['cfg']['DefaultTabDatabase'] as src for the mainframe
* @uses $GLOBALS['cfg']['LeftWidth'] for left frame width
* @uses $GLOBALS['collation_connection'] from $_REQUEST (grab_globals.lib.php)
* or common.lib.php
* @uses $GLOBALS['available_languages'] from common.lib.php (select_lang.lib.php)
* @uses $GLOBALS['db']
* @uses $GLOBALS['charset']
* @uses $GLOBALS['lang']
* @uses $GLOBALS['text_dir']
* @uses $_ENV['HTTP_HOST']
* @uses PMA_getRelationsParam()
* @uses PMA_purgeHistory()
* @uses PMA_generate_common_url()
* @uses PMA_VERSION
* @uses session_write_close()
* @uses time()
* @uses PMA_getenv()
* @uses header() to send charset
*/

/**
* Gets core libraries and defines some variables
*/
require_once('./libraries/common.lib.php');

/**
* Includes the ThemeManager if it hasn't been included yet
*/
require_once('./libraries/relation.lib.php');

// free the session file, for the other frames to be loaded
session_write_close();

// Gets the host name
// loic1 - 2001/25/11: use the new globals arrays defined with php 4.1+
if (empty($HTTP_HOST)) {
if (PMA_getenv('HTTP_HOST')) {
$HTTP_HOST = PMA_getenv('HTTP_HOST');
} else {
$HTTP_HOST = '';
... more
Reply With Quote
  #7  
Old 29th March 2007, 16:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Yes, thats normal because you cn not use the phpmyadmin from your linux distribution with ISPComfig, please install the ISPConfig phpmyadmin pacakge instead.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 29th March 2007, 21:15
gc-here gc-here is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I install the phpmyadmin before I install the ISPConfig. Do you thing that can cose the problem?
Reply With Quote
  #9  
Old 30th March 2007, 11:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
 
Default

Quote:
Originally Posted by gc-here
I install the phpmyadmin before I install the ISPConfig. Do you thing that can cose the problem?
Yes, thats the problem. The phpmyadmin that you installed is disabled because it is not in a vhost. Please remove it and install the ISPConfig phpmyadmin pacakge instaed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New ISPConfig Install nubtool Installation/Configuration 15 18th May 2008 16:46
ISPConfig install error clabrown Installation/Configuration 6 4th January 2007 16:46
SLES 10.0 install of ISPConfig?? techguru69 Installation/Configuration 1 31st August 2006 09:07
Error during ISPConfig install Roadracer Installation/Configuration 1 15th December 2005 00:52
can i install horde/imp with ispconfig Venkatesh.S Installation/Configuration 1 26th July 2005 19:54


All times are GMT +2. The time now is 07:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.