Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th July 2008, 19:09
mspIggy mspIggy is offline
Member
 
Join Date: Jul 2008
Posts: 55
Thanks: 3
Thanked 0 Times in 0 Posts
Default unable to add MX records for sites

i am very, very confused

this dns Domain >Options > Records menu for any given sites seems logial and very easy to use...

however, when i go to my site..

iggyweb.com, and try to create a MX, new with mailserver name of

iggyweb.com (no hose name) i get an error:

This or a similar MX Record does already exist in this zone.

zone? what zone...

there is no mx record for iggweb onder the iggyweb site in DNS manage

there is no other spot where such a record can be published -- unless i am missing somehting?

what is going on here?

how do we properly set up mail?

many thanks
Reply With Quote
Sponsored Links
  #2  
Old 8th July 2008, 19:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,661 Times in 4,468 Posts
Default

zone = iggyweb.com

The message means that this mx record already exists. If you dont see it in the list of mx records, then it might be in the recycle bin. So either restore it from the recycle bin or empty the recycle bin.

You might want to read a few documents:

http://www.howtoforge.com/ispconfig-2.x-first-steps
http://www.howtoforge.com/ispconfig_dns_godaddy
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 8th July 2008, 19:29
mspIggy mspIggy is offline
Member
 
Join Date: Jul 2008
Posts: 55
Thanks: 3
Thanked 0 Times in 0 Posts
Default

no no...

this is a newly added domain

this is a new install of ubuntu and ISPConfig

heretofore, there were no 'nowebsites' also there were no 'mx' records intentionally created - i thought maybe they were automatically made with the site creation?

the recycle bin is empty

this happens on ALL domains i have added to server so far...

there is a default mx record there (server hostname, server name)

this is not so good...

what is going on here?

many thanks
Reply With Quote
  #4  
Old 9th July 2008, 22:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

What's the output of
Code:
ls -la /etc/bind/
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 9th July 2008, 22:21
mspIggy mspIggy is offline
Member
 
Join Date: Jul 2008
Posts: 55
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

many thanks

i am feeling a bit silly

i had been checking the add dns-MX box

this added a default MX record - server hostname.website.com

and this is not a real website so the email never worked

once i deleted this default MX record - and made a new one manually - things work...

thank you

iggy..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
Webalizer isn't working every night FlashOver General 5 20th October 2007 17:57
No SPF record. beryl Installation/Configuration 6 17th May 2007 20:52
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29


All times are GMT +2. The time now is 15:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.