Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th February 2006, 22:43
gowap gowap is offline
Junior Member
 
Join Date: Feb 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation User login only throws "incorrect user/password"

Hello,

I just installed ISPConfig on my Mandrake 10.2 server. Everything went well and I immediately started playing with it. I could login with admin/admin, changed admin password, created a client and a site.
Problem is : everytime I try to login as the only user (webX_Y) I created, I get the 101 error, incorrect user/password. No trouble with admin or client logging.
SSH access is OK for that user so I wonder what's the problem here.

Thanks for shedding some light on this issue.
Reply With Quote
Sponsored Links
  #2  
Old 11th February 2006, 23:10
puntjuh puntjuh is offline
Junior Member
 
Join Date: Feb 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is because webX_Name = the e-mail login. There should be another login type @ the clients you can find it under the tab login data. That is the user/pass you need to login to the control panel. Whatever you choose at the site login is from the webmail. Or webstats.
Reply With Quote
  #3  
Old 12th February 2006, 02:23
gowap gowap is offline
Junior Member
 
Join Date: Feb 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks.
It take me some time to realize that there's nothing to do in ispconfig at a "user level" (web_x) (except the usermail login but this happens at another url).
I was confused by my previous panel where webX logins were clients and not users.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login with user account (ftp) linuxfast General 10 15th September 2005 16:03
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 18:28
User Login Error radioguy General 1 18th August 2005 17:52
User login m u r Installation/Configuration 11 6th August 2005 12:18
user login m u r Installation/Configuration 0 2nd August 2005 21:38


All times are GMT +2. The time now is 11:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.