Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th July 2008, 18:47
Justin Albstmeijer Justin Albstmeijer is offline
Member
 
Join Date: Dec 2007
Posts: 76
Thanks: 1
Thanked 6 Times in 6 Posts
Default ISPconfig3, database management not implemented yet?

Tested trunk checkout of today.
Database creation/removal on the admin interface does not seem to do anything.
Frontend works fine.. on the actual mysql server no database is created.

debug log only shows:
04.07.2008-15:20 - DEBUG - Raised TableHook for table: 'web_database'
04.07.2008-15:20 - DEBUG - Deleting sys_datalog ID 69
04.07.2008-15:20 - DEBUG - Raised TableHook for table: 'web_database'
04.07.2008-15:20 - DEBUG - Deleting sys_datalog ID 70
Reply With Quote
Sponsored Links
  #2  
Old 4th July 2008, 23:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

In The current SVN Version, the following functions are not implemented yet:

- Databases
- Email filtering Rules
- Firewall

For the details, please have a look at the roadmap:

http://bugtracker.ispconfig.org/inde...dmap&project=3
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
OpenLDAP + Samba Domain Controller On Ubuntu 7.10 E1sbaer HOWTO-Related Questions 3 7th May 2008 19:41
Database missing after upgrade autonic General 1 7th March 2008 16:33
Mail System doesnt work! crichton Installation/Configuration 3 18th September 2007 00:49
Custom database names and usernames kcackler Feature Requests 5 18th March 2007 21:59


All times are GMT +2. The time now is 20:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.