#1  
Old 22nd December 2005, 19:23
Witton Witton is offline
Junior Member
 
Join Date: Dec 2005
Location: Durham, UK
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ispcontrol installation failure

Firstly, I admit I'm not very experienced with linux.

I've just installed Fedora Core 3, following Falko's Perfect setup.

Everything seems to have gone well - no errors shown, so I proceeded to install Ispcontrol.

Eventually, I get the error message:

checking for zlib installation... /usr
configure: error: The installed zlib version may contain a se curity bug. Please upgrade to 1.2.2 or later: http://www.zlib .net. You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
ERROR: Could not configure ClamAV
cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

followed by lots of other errors and eventually by:

ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!

I've tried a couple of times, with the same result.

Any suggestions would be welcome.

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 22nd December 2005, 19:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Have a look here: http://www.howtoforge.com/forums/showthread.php?t=302
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
install error on the end of the installation Vegettex Installation/Configuration 2 21st November 2005 00:50
Installation failed... after Checking for MTA sushestvo Installation/Configuration 4 12th October 2005 01:53
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 13:23
mysql password during installation Hellbound Installation/Configuration 4 21st September 2005 19:52
Trouble with Installation. cjkeeme Installation/Configuration 3 3rd August 2005 19:46


All times are GMT +2. The time now is 12:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.