Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd June 2008, 19:17
nopedx nopedx is offline
Junior Member
 
Join Date: Jun 2008
Location: California
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation Dell doesn't support Ubuntu 8.04 yet!

So after running numerous versions of Ubuntu on my old Athlon 800 Mhz box, I decided to snag a $500 Dell Inspiron loaded with Ubuntu 7.10.

I wondered "Why not version 8.04". So I merrily went about the process of upgrading 7.10 to 8.04. The result of numerous attempts at upgrading online, from CD (iso download), liveDVD only resulted resulted in a screen full of script reporting "items" frozen.

Dell doesn't support the 8.04 upgrade.

I found this out by calling ubuntu tech support who informed me the present solution is to contact Canonical to take care of this matter.

Here is the [ D E L L ] Ubuntu Linux tech support phone number.
1.866.622.1947
Please, call 'em and give 'em hell for draggin' their feet!

Thanks!

Last edited by nopedx; 23rd June 2008 at 19:19.
Reply With Quote
Sponsored Links
  #2  
Old 23rd June 2008, 19:36
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,126
Thanks: 4
Thanked 43 Times in 40 Posts
Default

tried the alternate install cd?
__________________
"Common sense is not as common as commonly believed" by sjau

Auto-Install Script for ISPConfig and Horde on a Vanilla Debian Stable

Need more Repos for Ubuntu? Repository Generator
Need more Repos for Debian? Debian Repository Generator
Reply With Quote
  #3  
Old 23rd June 2008, 22:45
nopedx nopedx is offline
Junior Member
 
Join Date: Jun 2008
Location: California
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
 
Default Absolutely!

Yeah, I like that...
Tried every conceivable form of available install for Ubuntu Linux 8.04 on Dell Inspiron dual core.
All versions and alternate 32bit, 64 bit.
Zero, zilch, the null set.
However, 7.10 works like a champ, just not with newer versions of Firefox 3.0, Transmission,
Firestarter, by default, the updates that 8.04 provides. (Well, by enabling ALL THE usefull repositories,
there are at least 225 upgrade packages, so that's a plus).

Thanks for the feedback,

Last edited by nopedx; 23rd June 2008 at 23:59.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The classic MySQL connect error swggy Installation/Configuration 13 10th April 2008 21:45
Update php shajazzi Server Operation 6 6th April 2008 18:20
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31
Another ERROR: The PHP binary coming with ISPConfig does not work properly on your sy hoopsx3 Installation/Configuration 2 29th January 2007 07:56
ISPConfig Failure on SuSe 9.3 gimhan90 Installation/Configuration 13 2nd February 2006 10:29


All times are GMT +2. The time now is 03:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.