Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th August 2005, 23:31
KenMcGinnis KenMcGinnis is offline
Junior Member
 
Join Date: Aug 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default correction for ssl cert for port 81.

use suse 9.3
I setup the admin console to use :81 as in the 'how to'. It works fine. However, I get the error that the name does not match because I just defaulted while creating the cert during the installation of ispconfig. How can I change this so it has the correct info and does not give me the error. I know the certs are in: /root/ispconfig/httpd/conf/ssi.*

sry, just noticed this is covered in a different thread if you read down several replies.

Last edited by KenMcGinnis; 12th August 2005 at 23:38.
Reply With Quote
Sponsored Links
  #2  
Old 13th August 2005, 14:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Yes, here: http://www.howtoforge.com/forums/sho...58&postcount=4
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.