Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd June 2008, 20:36
ajw_doc ajw_doc is offline
Member
 
Join Date: Jun 2008
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default external mailservers and local mail

Hi,

I have a couple of accounts on my ISPconfig server that use google for mail so mx records point there.

Any mail sent from mail accounts locally never arrive - I have set the accounts to use External Mailserver so what else do I need to check?

Thanks,

doc
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2008, 20:39
ajw_doc ajw_doc is offline
Member
 
Join Date: Jun 2008
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Sorted with this

http://howtoforge.com/forums/showpos...93&postcount=2
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52
Not able to send mail from local mx to external mx mccyberix Installation/Configuration 2 27th February 2007 13:37


All times are GMT +2. The time now is 04:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.