Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st June 2008, 15:46
asus asus is offline
Member
 
Join Date: Jul 2007
Posts: 67
Thanks: 3
Thanked 1 Time in 1 Post
Default Error with Postfix and ISPConfig

Hello. I have been using this setup for some years. I have done many machines this same way and never really had a problem that I couldn't fix. Well for some reason none of the emails from the users created from ispconfig (web1_.... etc) are working. All of the system users can receive and send mail but none of the web users and I don't see any erros in the mail log.
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2008, 13:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What do you mean with system users and web users?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd June 2008, 17:40
asus asus is offline
Member
 
Join Date: Jul 2007
Posts: 67
Thanks: 3
Thanked 1 Time in 1 Post
Default

systems users as in ... (root).. first user I created (asus). web users and emails created from ISPconfig ... (web1_asus) any websites i create the email for the users wont work .. when I send a test email i see it but no errors. and the email isn't in the users mailbox
Reply With Quote
  #4  
Old 22nd June 2008, 19:44
asus asus is offline
Member
 
Join Date: Jul 2007
Posts: 67
Thanks: 3
Thanked 1 Time in 1 Post
Default

fixed thank you

Last edited by asus; 22nd June 2008 at 21:54.
Reply With Quote
  #5  
Old 22nd June 2008, 21:53
asus asus is offline
Member
 
Join Date: Jul 2007
Posts: 67
Thanks: 3
Thanked 1 Time in 1 Post
 
Default

ok I fixed thanks anyways ...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstall of postfix, need config of ISPConfig jake Installation/Configuration 11 24th September 2008 08:43
ISPConfig Postfix question morganew Installation/Configuration 6 8th April 2008 16:37
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
backup mx with ispconfig and postfix the_spy General 4 18th May 2007 10:19


All times are GMT +2. The time now is 10:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.