Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 24th June 2008, 00:35
djoz djoz is offline
Junior Member
 
Join Date: Jun 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Unhappy Me too ...

Hi,

I have the right same issue with an ISPConfig installation on an ubuntu 8.04 server.

After a fresh install, I also followed the reverse proxy tutorial to the letter and everything worked fine until I declare my first website.

Here is an extract of my apache2.conf

Quote:
# Include generic snippets of statements
Include /etc/apache2/conf.d/

NameVirtualHost *
<VirtualHost *>
ServerName www.mydomain.tld
DocumentRoot /var/www/
ProxyRequests Off

<Proxy *>
Order deny,allow
Allow from all
</Proxy>

ProxyPass / https://www.mydomain.tld:81/
ProxyPassReverse / https://www.mydomain.tld:81/

SSLProxyEngine on
AllowCONNECT 81
</VirtualHost>

# Include the virtual host configurations:
Include /etc/apache2/sites-enabled/

<Directory /var/www/sharedip>
Options +Includes -Indexes
AllowOverride None
AllowOverride Indexes AuthConfig Limit FileInfo
Order allow,deny
Allow from all
<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>
and when i tried to access the admin ispconfig login form, i get the shared IP page

Nothing in the apache2 logs ...

any ideas ?

Thx
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about Running ISPConfig On Port 80 Using Apache's Reverse Proxy Feature VMartins Installation/Configuration 14 9th October 2008 18:47
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 17:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.