Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th June 2008, 19:30
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
Default External mailserver problem

I wonder if you could help me.

I am hosting domain "somename.tld" with checked External Mailserver in option tab (customer have own mailserver). However, someone.tld keeps on appearing i /etc/postfix/local-host-names , resulting undeliverble mail sent from my server. Even if I manualy delete someone.tld from local-host-names, entry gets back.

Any idea how to solve the problem?

Thanks, David
Reply With Quote
Sponsored Links
  #2  
Old 16th June 2008, 19:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,475
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

http://www.howtoforge.com/forums/showthread.php?t=22584
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th June 2008, 21:52
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
Default

Quote:
You missed to set the co-domain to external mailserver too.
__________________
Till Brehm
--
http://www.projektfarm.com/en/
Reply With Quote
All co-domains are set to external mailserver, but the record is still showing in local-host-names
Any other idea? Maybe changes in SPF records in dns manager (just guessing)? Currently all tabs are set to Yes.

David
Reply With Quote
  #4  
Old 17th June 2008, 12:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,475
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

Quote:
All co-domains are set to external mailserver, but the record is still showing in local-host-names
Please double check this. I'am sure that there is no bug in this part of the software. Also make sure that you emptied all recycle bin's.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 19th June 2008, 20:43
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
 
Default

You were right. It was recycle bin fault (there was record for that domain).

Thanks again, Till, you guys rocks!

David
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to use an external mailserver within ISPConfig? Hans General 8 3rd September 2009 19:37
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
local-host-names and external mailserver Tyrael General 2 24th September 2007 18:56
External mailserver emils.gailiss Installation/Configuration 3 18th July 2007 09:32
Problem setting external mailserver erk Installation/Configuration 4 18th May 2006 10:56


All times are GMT +2. The time now is 18:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.