Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th June 2008, 21:17
cornflake cornflake is offline
Junior Member
 
Join Date: Jun 2008
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default postfix-courier-mysql-squirrelmail-ubuntu8.04

Greetings....

I built a new server clean install using the postfix-courier-mysql-squirrelmail-ubuntu8.04 tutorial. I love it... it works.... Everything works!....

except.... Squirrelmail...

I have been looking around for 3 days now for answers and none of them seem to work. The configtest says 'looks ok to me' The imapd works fine with my email browser... pop3d a-ok mysql, phpmyadmin, maildirs... all are working to perfection. On squirrelmail I get the login screen, I login fine, then I get a blank white screen. The logs say it is authenticated, then it is immediately logged out again. There is nothing else in the log at all, even at debug level. Cookies are on, working and present... The only other error I can find anywhere is in the Firefox3 browser I'm using when I bring up the error console which says:

Warning: Unexpected token in attribute selector: 'IE'. Ruleset ignored due to bad selector.
Source File: http://mail.'mydomain'.org/squirrelmail/src/login.php
Line: 27
Warning: Selector expected. Ruleset ignored due to bad selector.
Source File: http://mail.'mydomain'.org/squirrelmail/src/login.php
Line: 32
Warning: Unexpected end of file while searching for closing } of invalid rule set. Source File: http://mail.'mydomain'.org/squirrelmail/src/login.php
Line: 33

That's all I know. If you could help me out I would appreciate it much.

I am relitively new to Linux and now I am a huge fan. This setup has absolutely no other problems that I can see... and I thank you for making the whole trip so smooth. I have learned a lot.

the best
Reply With Quote
Sponsored Links
  #2  
Old 19th June 2008, 06:46
thecaoticone thecaoticone is offline
Member
 
Join Date: Nov 2007
Posts: 89
Thanks: 1
Thanked 18 Times in 16 Posts
 
Default

I posted a way to resolve the blank page issue here:

http://www.howtoforge.com/forums/sho...t=23797&page=2


It is the first post on the page.

Hope this helps.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail Ubuntu 8.04 paulodani HOWTO-Related Questions 7 4th June 2008 00:46
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Virtual Users And Domains W/ Postfix, Courier and MySql + Squirrelmail prob nsurge HOWTO-Related Questions 10 23rd October 2006 17:43


All times are GMT +2. The time now is 18:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.