#1  
Old 9th June 2008, 20:28
albertux albertux is offline
Member
 
Join Date: Sep 2006
Location: Chile
Posts: 90
Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via Skype™ to albertux
Default isconfig panel don't run

I try to run the service and it solicits the "Enter pass phrase:" but i key it and it appears the next error:

"Apache:mod_ssl:Error: Pass phrase incorrect (5 more retries permitted)."

Really the pass phrase is correct but i don know it continues leaving the same problem... exists some documentation or it forms to generate this key again???

thank you and i hope some idea ???

greetings
Reply With Quote
Sponsored Links
  #2  
Old 10th June 2008, 02:39
beco beco is offline
Junior Member
 
Join Date: Aug 2007
Posts: 19
Thanks: 2
Thanked 1 Time in 1 Post
Default

you need generate a new cert

I think one way is reinstall ispconfig.


and don't forget the pass phrase
Reply With Quote
  #3  
Old 10th June 2008, 18:05
albertux albertux is offline
Member
 
Join Date: Sep 2006
Location: Chile
Posts: 90
Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via Skype™ to albertux
Default really ...

the pass phrase is correct, but really i can't reinstall the ispconfig panel, because i can't shutdown or reboot this machine because is a production server and i have a lot of sites .... really i don't know that to do ....

aaaa I upgrade the panel from the version 2.2.18 to 2.2.23 and it didn't ask me for the pass phrase, in order to generate again, just after, to the end of installation it asks for the run .... ????????????????????????

some other idea ???? please ... to return to generate the key without returning to install??

really I don't want to return to install and l can't to ...

greetings

Last edited by albertux; 10th June 2008 at 18:10.
Reply With Quote
  #4  
Old 10th June 2008, 18:15
daveb daveb is offline
Senior Member
 
Join Date: Dec 2006
Location: St Louis Mo
Posts: 272
Thanks: 43
Thanked 41 Times in 37 Posts
Default

You can just recreate the ssl cert without a passphrase using this link.
http://www.howtoforge.com/faq/14_63_en.html
Just be sure to enter "no" for steps 7 and 8 for no passphrase on startup.
Reply With Quote
The Following User Says Thank You to daveb For This Useful Post:
albertux (10th June 2008)
  #5  
Old 10th June 2008, 19:29
albertux albertux is offline
Member
 
Join Date: Sep 2006
Location: Chile
Posts: 90
Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via Skype™ to albertux
 
Default

Quote:
Originally Posted by daveb View Post
You can just recreate the ssl cert without a passphrase using this link.
http://www.howtoforge.com/faq/14_63_en.html
Just be sure to enter "no" for steps 7 and 8 for no passphrase on startup.



OOOOOOOOO thank's man the panel work again really thank you man
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to run jar file using cron? shoaibahmedbaig HOWTO-Related Questions 1 9th February 2008 18:10
Autoresponder installation problem cgi script won't run MikeM Installation/Configuration 8 14th September 2007 17:52
cube panel DataVampire Installation/Configuration 13 15th January 2007 18:39
Make webstats run mphayesuk General 1 20th September 2006 18:14
Cannot run systemimager KCPoole HOWTO-Related Questions 1 6th May 2006 15:02


All times are GMT +2. The time now is 20:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.