Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th June 2008, 06:51
manimal29 manimal29 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default This is a "no brainer" for most of you, but...

I need a detailed description of how to setup remote login to my Linux machine from my Windows XP Pro machine. I am running CentOS 5 64 bit on a AMD platform. I would like to be able to remote login to the linux box and have my full linux desktop. Any and all help is greatly appreciated. If this is already in one of the forum threads already, I can't seem to find it. If anyone knows of a thread, please direct me! Thanks in advance for all of the help!
Reply With Quote
Sponsored Links
  #2  
Old 6th June 2008, 11:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,723 Times in 2,563 Posts
 
Default

You can use VNC for this. This tutorial might help: http://www.howtoforge.com/configure-...ubuntu-desktop
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"No PTR record" message when I send email quannv Server Operation 5 7th April 2008 05:42
"No Mail" When Rebooting Etch Server tcroteau Server Operation 7 12th December 2007 16:45
E-Mail Accounts with the Admin option enabled get "no subject and no sender" e-mails teleriddler General 7 3rd November 2007 01:05
Question about "No module found..." when creating ramdisk. liang HOWTO-Related Questions 2 3rd January 2007 19:21
sendmail : "No route to host." poteus Server Operation 9 13th February 2006 17:30


All times are GMT +2. The time now is 22:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.