Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #41  
Old 5th February 2009, 16:05
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Default

cjc81,

Make sure you have the following:
Spam Actions, High Scoring Spam Actions and No Spam Actions should have 'store'

If you already have that option set, then it's most likely a permission issue on the quarantine folder.

Rocky
__________________
Home of the SpamSnake
Reply With Quote
Sponsored Links
  #42  
Old 6th February 2009, 21:10
mifa mifa is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi Rocky,

I've run through steps 8 and 9 approximately 10 times. Unfortunatley that's no exagguration. I was going through the install from the beginning again and remembered the comments about apparmor. After a reboot I noticed that the module is loaded

#sudo /etc/init.d/apparmor status
apparmor module is loaded.
apparmor filesystem is not mounted.

When I stop it....

#sudo /etc/init.d/apparmor stop
Unloading AppArmor profiles Mounting securityfs on /sys/kernel/security: done.
: done.
#sudo /etc/init.d/apparmor status
apparmor module is loaded.
0 profiles are loaded.
0 profiles are in enforce mode.
0 profiles are in complain mode.
0 processes have profiles defined.
0 processes are in enforce mode :
0 processes are in complain mode.
0 processes are unconfined but have a profile defined.

Even though apparmor is disabled is it supposed to still have the module loaded?

I will try to run through the install again this weekend but I'm thinking i've fubared the install and this may require a reinstall of the OS and start again, but that won't happen for 2 weeks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IPtables rule to let PPTP access LAN brianwebb01 Installation/Configuration 0 1st May 2008 21:23
mydomain.com fetches to my router's web interface kreya Installation/Configuration 5 13th June 2007 16:13
ispconfig and enable quarantine of poisoned messages ancile General 1 22nd March 2007 11:07
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51


All times are GMT +2. The time now is 20:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.