Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 7th June 2008, 11:41
pantagruel pantagruel is offline
Junior Member
 
Join Date: Jun 2008
Location: Rome
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for you replace falko.
I'm using virtual users.
Distribution ubuntu 8.04 LTS

Last edited by pantagruel; 7th June 2008 at 11:51.
Reply With Quote
Sponsored Links
  #22  
Old 8th June 2008, 12:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,703 Times in 2,546 Posts
Default

What's in /etc/courier/authdaemonrc and /etc/courier/authmysqlrc?

Did you use this tutorial? http://www.howtoforge.com/virtual-us...ail-ubuntu8.04
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #23  
Old 9th June 2008, 11:05
pantagruel pantagruel is offline
Junior Member
 
Join Date: Jun 2008
Location: Rome
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi falko,
i have used that tutorial. Now i can login squirrelmail but the page http://mydomain.it/squirrelmail/src/webmail.php it's a blank page!!!
there's an error in the squirrelmail configtest
display_errors: 1
error_reporting: 6135
ERROR: You have enabled any one of magic_quotes_runtime, magic_quotes_gpc or magic_quotes_sybase in your PHP configuration. We recommend all those settings to be off. SquirrelMail may work with them on, but when experiencing stray backslashes in your mail or other strange behaviour, it may be advisable to turn them off.

now i have turned them off but the problem persist.

There aren't errors in the var/log/main.log and in /var/log/apache2/error.log!!!!
Reply With Quote
  #24  
Old 10th June 2008, 13:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,703 Times in 2,546 Posts
 
Default

Quote:
Originally Posted by pantagruel View Post
now i have turned them off but the problem persist.
Did you also restart Apache?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Squirrelmail login domain = virtual domain vipeout Installation/Configuration 6 2nd August 2007 10:20
squirrelmail login failing t-mug Installation/Configuration 3 13th June 2007 16:55
Squirrelmail login failed. qingsina Server Operation 1 19th April 2007 04:11
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46


All times are GMT +2. The time now is 05:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.