Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th May 2008, 17:47
frederikbay frederikbay is offline
HowtoForge Supporter
 
Join Date: Oct 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual Machine Replication & Failover VMWare HOWTO

This is just a from own experience with Virtual Machine Replication & Failover with VMWare Server & Debian Etch (4.0)

The script /etc/ha.d/resource.d/vmstart

needs to be chmod to 777 to run.

so maybe add a line to the howto that says you have to:

chmod 777 /etc/ha.d/resource.d/vmstart
Reply With Quote
Sponsored Links
  #2  
Old 28th May 2008, 17:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Did you try to run the script as root?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th May 2008, 17:45
frederikbay frederikbay is offline
HowtoForge Supporter
 
Join Date: Oct 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Jep,

I checked my ha-log and had this error:

ERROR: Cannot locate resource script vmstart

The file permissions when I created the vmstart was 644, tried 744 but in the end found this howto which said 777

http://www.scribd.com/doc/2052637/Se...e-sous-Debian-

So I went with that, I might be wrong, but its working now, only problem now is when running vmware I get these errors:

rtc: lost some interrupts at 4096Hz.

But that seems to be due to HPET_EMULATE_RTC not being ON in the kernel, so I'm of to compile my own might start a thread on that soon.

Links related to HPET_EMULATE_RTC
http://chxo.com/be2/20060821_3333.html?counter=2
http://nixy.dk/2007/10/24/quickpost-...redge-servers/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Machine Replication & Failover with VMWare Server & Debian Etch - 2 questions Zingaro2002 HOWTO-Related Questions 3 13th May 2008 16:14
Real machine replication & failover Hans Suggest HOWTO 5 12th October 2007 17:01
Can CentOS 5 run as guest OS on VMWare server satimis Installation/Configuration 9 8th October 2007 15:39
Problem setting up LVS (load-balancer, linux virtual server) in Xen Virtual Machine cifroes Server Operation 1 7th November 2006 17:55
VMWare Server Howto and Ubuntu Questions crudolphy HOWTO-Related Questions 11 25th July 2006 21:11


All times are GMT +2. The time now is 20:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.