#1  
Old 27th May 2008, 12:39
luchs3 luchs3 is offline
Member
 
Join Date: Sep 2007
Posts: 68
Thanks: 7
Thanked 0 Times in 0 Posts
Default perl locale settings

Hi,

I try to install ISPconfig on a Ubuntu 8.04 xen guest.

When I try to remove the appamor, I get the Warning.

Code:
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LANG = "de_AT.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
I tried to reconfigure the locales with dpkg-reconfigure locales but it didn't help.

Niko
Reply With Quote
Sponsored Links
  #2  
Old 27th May 2008, 13:08
luchs3 luchs3 is offline
Member
 
Join Date: Sep 2007
Posts: 68
Thanks: 7
Thanked 0 Times in 0 Posts
 
Default

Google is my Friend

https://help.ubuntu.com/community/Xe...aa022724fc26e2
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Locale problem plucchetti Installation/Configuration 2 7th November 2007 14:31
Perl error message namit Programming/Scripts 12 11th October 2007 13:40
Problem on locale satimis Server Operation 4 4th October 2007 17:09
Cannot switch from DE to EN on Debian Sarge 3.1 ppc Installation/Configuration 4 3rd June 2007 22:54
Perl and cgi script installation linuxuser1 General 30 26th April 2006 23:09


All times are GMT +2. The time now is 14:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.